5D mark iii and plugin canon E1 for FCP - install error

krick

New member
Hi there,

I am trying to install the canon plugin E1 for FCP v.1.3 but I get an error each time:

"an error has occured - error code = 1"

Anybody else experiencing this?

Ced
 
For those who are running into the same problem. Install version 1.2 of the canon E1 plugin, and then install E1 version 1.3 on top of it. That solved the problem for me.

Happy shooting!

ced
 
Back
Top