What Happened To The Site?

Appreciate the refresh. The site is really fast and snappy. I miss the "Like" button, though.
This is fixed!

Will it be a permanent update that non-members can view images? I've started several threads and posted images, which I definitely wouldn't have done if I'd known anyone could view without being a member.
They are not able to view there original images. They can view only the small thumbnails of images. This is how actually the current software works.
 
I'm receiving messages from some folks such as Charles Papert saying that since the latest update their posts aren't going live. They're just "awaiting moderator approval" endlessly.

Anybody else having issues with this?

What gives? Charles is an invaluable member of the community and the best way to kill the site is to make it unusable for its most experienced members!
 
I'm receiving messages from some folks such as Charles Papert saying that since the latest update their posts aren't going live. They're just "awaiting moderator approval" endlessly.

Anybody else having issues with this?

What gives? Charles is an invaluable member of the community and the best way to kill the site is to make it unusable for its most experienced members!
Thanks for reporting it. Should be fixed!!

Let me know if still happening for anyone.
 
I got an e-mail from another valued forum member, Run&Gun, who is unable to access the site. He writes:

Since about two days after the site update, I’ve essentially been locked out if I’m logged in. It started out like CP and some others, and it said my posts had to be approved by a moderator, but then it just really fell off a cliff. I essentially cannot access the forum. It’s like the server disappears. It takes maybe a minute or more to pull up the main page and then I usually cannot access any topics or posts, after a minute or so acting like it’s trying to open the page, it’s usually just a blank white screen. And it takes numerous tries to logout. But once I log out, I can freely surf the site as a guest and it appears to behave normally. But of course I can’t post or do anything else that requires being a member that’s logged in.

Can anybody help him? I'm assuming that some settings or cache need to be reset either on forum side or user side.
 
My posts still require approval. The bots seem to have free reign to post everywhere, but I'm restricted, even though I've been a member for 15 years. It's a very backwards system.
 
My posts still require approval. The bots seem to have free reign to post everywhere, but I'm restricted, even though I've been a member for 15 years. It's a very backwards system.
Out of curiosity, where do you see the bots?

If I look at the "What's new?" section all the most recent posts seem to be made by humans.

Unless I am a bot?

movies-exmachina-041015-superJumbo.jpg
 
There were many immediately after the update but I think were taken care of.

There are a couple of random posts left that look like real people but maybe not, IDK.

The forum filtration is likely still a manual process - or partly - so moderation may be delayed at times.

As far as the single user errors, IDK.
 
I signed up here in November 2020 because I immediately noticed the tone of conversation and the general membership was professional. I mostly stay silent as I 'watch and learn' from the discussions between members who are obviously serious about this vocation/profession. Now for my alternative because I also depend on a mirrorless camera to make some ka-ching, I have been frequenting DPREVIEW. That is a high volume forum, has many Sony Alpha sections and they are very light on video discussions. DPREVIEW is heavy on "Hey! Look at my photos," threads.

To that last comment, recently I recognize names from there are appearing on DVXUSER and frankly it's like those people didn't just stand back and assess the tone and the topics here before jumping in and posting the same things they post on DPREVIEW. It's a worrying trend.
 
There were many immediately after the update but I think were taken care of.

There are a couple of random posts left that look like real people but maybe not, IDK.

The forum filtration is likely still a manual process - or partly - so moderation may be delayed at times.
Some occasionally slip through the spam-catcher. If you see them, please report them and we’ll zap ‘em.
 
Spam has gotten more sophisticated. It used to be a straight up ad, now starts out like a normal post and half way through reading it, you realize what it is.
 
Back
Top