Canon 5D and FCP 6 Help

RebelD

New member
I just got my 5D and I'm loving it so far. My question is the compatibility with FCP 6. I have been converting the footage to apple prores 422 and have been editing in FCP 6. The problem is if I add a basic filter or stack 3 or more clips on top of each other I have to render the timeline each time. Am I doing something wrong?
 
Are you certain that your sequence settings are set to ProRes 422 as well?
Also, some specs on your machine would probably help pin point the issue.
 
Apart from the obvious sequence settings, what are your computer specs you need plenty of ram and a fast computer also you might want to upgrade to FCP 7

Derek
 
Create a new (empty) sequence. Drop a single clip on to the sequence and FCP should ask you if you want to make the sequence match the clip settings. Choose YES. Now right click on the sequence in the browser and look at it's settings. What are they?
 
Ok I took a screen shot of the settings after I checked the settings when I dropped in the timeline here they are
Picture2.png
[/IMG]
Picture7.png
[/IMG]
Picture5.png
[/IMG][/IMG]
 
Why are you using ProRes HQ? Use ProRes 422 which has much more headroom than the original 5D2 codec ever had! HQ will just cause your computer more misery than it's worth, especially on a Core 2 Duo with only 4GB of ram! ProRes 422 runs on my MBP (core 2 duo) with only 2GB ram with no problems.

Upgrading to FCP 7 will also give you ProRes 422 (LT) which works even better!
 
Some Filters are going to require you to render no matter what your codec. What are the filters you are using ?

Also your settings should be 1080p, not 1080i :)
 
Create a new (empty) sequence. Drop a single clip on to the sequence and FCP should ask you if you want to make the sequence match the clip settings. Choose YES. Now right click on the sequence in the browser and look at it's settings. What are they?

I believe this is only true in FCP7
 
Well you will need to render these things at some point but - do you need to render to playback? IF your having trouble with playback and thats the reason your rendering everytime you add an effect or layer just make an adjustment to your RT (realtime settings). At the top left corner of the timeline you'll see the timeline tab and below it the RT dropdown. Change the playback quality to medium and the playback frame rate to half or something until its smooth.
 
Back
Top