Announcement

Collapse
No announcement yet.

Sony F3 service menu to correct lit pixels?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Sony F3 service menu to correct lit pixels?

    I purchased a used F3 body from Adorama today and it should arrive tomorrow. I had an F3 once before for less than a month so not much time with it. It seems the one coming to me has one lit pixel visible at 0db and i was interested if sony put in the service menus to zap that pixel out manually like what im use to in cameras like the F900 and F23?
    Cameras
    ARRI Alexa Classic /
    2 Panasonic AG-DVX100p

    #2
    It's been a long time since I saw an F3, but I don't think it has an APR function like the newer cameras. Try doing a Black Balance and that should mask any problem pixels. It'd be a good idea to do a black balance anyway no matter what. It's the first thing I do when I get an unknown camera in my hands. Well, actually the second thing because first I do an All Reset.
    Last edited by Doug Jensen; 11-14-2019, 06:59 PM.
    Doug Jensen, Sony camcorder instructor
    HOW TO MAKE MONEY SHOOTING STOCK
    http://www.dougjensen.com/

    Comment


      #3
      Originally posted by Doug Jensen View Post
      It's been a long time since I saw an F3, but I don't think it has an APR function like the newer cameras. Try doing a Black Balance and that should mask any problem pixels. It'd be a good idea to do a black balance anyway no matter what. It's the first thing I do when I get an unknown camera in my hands. Well, actually the second thing because first I do an All Reset.
      Will do. but, i do know for a fact the camera has one, its just a matter of figuring out the button combos to activate it. There is a stronger black balance feature and manual masking feature built into the camera via the service menus.
      Cameras
      ARRI Alexa Classic /
      2 Panasonic AG-DVX100p

      Comment


        #4
        Found the procedure for the ex1. Maybe it might work for the 3... Worth a shot, I guess.

        https://elektrotricks.blogspot.com/2...o-service.html

        Comment


          #5
          Originally posted by Run&Gun View Post
          Found the procedure for the ex1. Maybe it might work for the 3... Worth a shot, I guess.

          https://elektrotricks.blogspot.com/2...o-service.html
          def worth a try. i will give it a go tonight when i am home. I emailed sony service as a safety as well.. maybe they can shed some light.
          Cameras
          ARRI Alexa Classic /
          2 Panasonic AG-DVX100p

          Comment


            #6
            Sony Responded. Ironically i did 4 black balances and i didnt see any lit pixels.. even before that... idk what adorama was smokin cause the camera is in fantastic shape from what i can see.

            Screen Shot 2019-11-16 at 12.27.20 AM.jpg
            Cameras
            ARRI Alexa Classic /
            2 Panasonic AG-DVX100p

            Comment


              #7
              Mike, can you post a larger picture of the service manual page? Thank you. This one is too small to read. Or maybe it's my old eyes.


              Broatch
              Last edited by B.Berry; 12-31-2019, 12:15 PM.

              Comment


                #8
                I'll second. Could you post a bigger picture ?

                Comment


                  #9
                  I'd love to but I dont have the manual anymore and returned the camera months ago.
                  Cameras
                  ARRI Alexa Classic /
                  2 Panasonic AG-DVX100p

                  Comment

                  Working...
                  X