Announcement

Collapse
No announcement yet.

BPAV problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    BPAV problems

    I just recently started seeing a weird problem with copying xdcam files from my f3. When I copy onto my desktop and pick an mp4 to play through qt7, the full clip isn’t there. It’s a 20 second clip and has no timecode. This is true for every mp4, and every one is also indicating a 3.8g file size. However, a “get info” check on the boat shows the full, proper file size. Put the card back in the camera and all the video is there, with timecode.

    A client was able to import into premiere and see full clips, but had to stitch them together, without timecode.

    Oh yeah, I’m now seeing the same thing from my EX3.

    Any clues?
    Last edited by MPB; 11-01-2019, 01:42 PM.

    #2
    I'm betting you are on some kind of PC, right?
    When you say "copy to your desktop" I hope you mean you are copying the whole root folder with all files intact, right?
    How do the clips play in Catalyst Browse?
    Doug Jensen, Sony camcorder instructor
    HOW TO MAKE MONEY SHOOTING STOCK
    http://www.dougjensen.com/

    Comment


      #3
      Mac. And I’ve had these cameras since they were new, I don’t usually have a problem moving/copying full bpav folders. Even tried shotput, same result.

      Only thing I can think of since it’s happening across 2 cameras, only other variable is a new laptop. Unfortunately I’m in the field and can’t pull out the old one to compare.

      catalyst browse? The clips play, complete, in VLC.

      Comment


        #4
        Mother*%!# bpav

        Comment


          #5
          In 2019 you should have Catalyst Browse on your machine. You should have had it for the last five years, actually. Install it, test it, and then report back. I'm betting all will be good.
          Doug Jensen, Sony camcorder instructor
          HOW TO MAKE MONEY SHOOTING STOCK
          http://www.dougjensen.com/

          Comment


            #6
            I remember this place now.

            Comment


              #7
              It plays the vid just as VLC has.

              Comment


                #8
                Good to go in Catalyst Browse? So everything plays fine except QT7? Why haven't you updated QT? I think QT7 is about ten years out of date.
                I would never use QT to playback XDCAM clips, so I can't say for sure that updating QT will fix your problem, but it seems like that might be the source of your trouble and a good next step.
                Doug Jensen, Sony camcorder instructor
                HOW TO MAKE MONEY SHOOTING STOCK
                http://www.dougjensen.com/

                Comment


                  #9
                  You don’t know why qt7 has been used for xdcam?

                  Catalyst plays the files. Like vlc.

                  Comment


                    #10
                    You say a new laptop. Is this with Final Cut Pro 10.4.7 and Catalina? Then that might be the problem as the old BPAVs from the EXs are 32-bit architecture and there is no more support for 32-bit legacy media in Catalina and FCP 10.4.7. I'm not saying it is the problem but it would be worth checking out. As DJ says in this day and age you should be on Sony's Catalyst Browse to handle these files correctly. Here is a general heads up on legacy codecs that could be an issue for users of Catalina and FCP 10.4.7:

                    Chris Young

                    https://support.apple.com/en-us/HT20...VnRhxLr4df2lcM

                    Comment


                      #11
                      Originally posted by MPB View Post
                      You don’t know why qt7 has been used for xdcam?
                      Yeah, that's right, I don't know why anyone would want to use QT7 for playing back XDCAM files.
                      We have Catalyst Browse, Content Browser, and other utilities that Sony has given us (for free) over the years that are vastly superior to using any version of QT, let alone a version that is more than 10 years out of date.
                      Last edited by Doug Jensen; 11-02-2019, 04:37 AM.
                      Doug Jensen, Sony camcorder instructor
                      HOW TO MAKE MONEY SHOOTING STOCK
                      http://www.dougjensen.com/

                      Comment


                        #12
                        Originally posted by MPB View Post

                        Any clues?

                        Two days since your last post. I guess we can assume everything is fixed now and running great. Thanks for letting us know what the problem was.
                        Doug Jensen, Sony camcorder instructor
                        HOW TO MAKE MONEY SHOOTING STOCK
                        http://www.dougjensen.com/

                        Comment

                        Working...
                        X