Announcement

Collapse
No announcement yet.

Loaded the 1.18 for my EX3 and now my SD card Adapter does not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Loaded the 1.18 for my EX3 and now my SD card Adapter does not work

    Any suggestions?

    Any links to downgrade and is it possible to?

    Thanks guys
    Philip Bloom Certified Cinematographer



    #2
    In the years of owning an EX3 I never heard of anyone being able to downgrade firmware on it.

    Comment


      #3
      Any work around this? Thank you
      Philip Bloom Certified Cinematographer


      Comment

      Working...
      X