Announcement

Collapse
No announcement yet.

FX6 / FX9 Proxy Bug - Audio channels screwed up by Premiere

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    FX6 / FX9 Proxy Bug - Audio channels screwed up by Premiere

    I just shot a piece with the FX6 and FX9 and wanted to start editing today. I thought I could simply create proxies from my 4k material and dig in. Not the case. I'm using Adobe Premiere and there seems to be a bug where the proxy export creates proxies that mess up the 8 channels of Sony audio (btw, I need to learn how to shoot so it's just 4 channels).

    I cannot find a workaround besides RE-ENCODING all the footage. That's terrible. If anyone has another solution let me know.

    But this helpful YT video from this past August says this is the way to do it - I'm on Windows, but following this video, I guess I'll just transcode everything to Apple ProRes 422 and create proxies from those files. My first test worked. The audio was fine!

    https://www.youtube.com/watch?v=QINuj5EZS0Y

    But this is going to take up so much extra space on my drives. Ugh!

    #2
    Just FYI I don't think there is a way to shoot and not have 8 channels of audio, unless you're using the LongGOP codec (which will always give you 4). But I'm happy to be proven wrong if others know that this is possible.

    Comment


      #3
      Have you tried just making your proxy files with media encoder and avoiding premieres make proxy feature? What I normally do is dump the xdroot folder into media encoder and set it to QuickTime prores proxy with the 8 mono audio channels as shown in the example video. You have to match the 8 mono channels otherwise premiere will give you an error about the audio channels needing to match. Save those in a separate folder and just use attach proxy option next to create proxy in premiere. Select the proxy files in the proxy folder and it should work just fine with no mirroring of duplicating of channels across all 8. No need to transcode to prores just to make proxy files.

      Comment


        #4
        Ah good idea! I'll try that next time. Yes, it's ridiculous that I had to transcode everything

        Comment

        Working...
        X