Announcement

Collapse
No announcement yet.

Catalyst Browse / Prepare could be great if it wasn't so terrible

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Doug Jensen
    replied
    Unfortunately, I don't know the solution to your problem, but I can tell you that both versions of Catalyst have been running flawlessly on all four of my MacBook Pros for at least three years. I've had trouble in the past, but it has been rock solid for several years now. I can't remember what version(s) of OS is running on my other Macs, but on the mid-2014 that I'm traveling with right now I'm running Big Sur 11.5.1. Catalyst Browse on this computer is version 2020.1.0.594, which is supposed to be the latest.

    Leave a comment:


  • Grug
    replied
    Originally posted by markfpv View Post

    Hmmm.... assume you've tried uninstalling and re-installing etc? When I open Cat Browse - it instantly goes to the main view - no small window first.
    Yep, I've tried plenty of that, and earlier versions of the software as well. All have the same issue - nothing displays in the window when I open the program. Happened on Catalina, and now again on Big Sur.

    Leave a comment:


  • stewhem
    replied
    Just a brief word in favour of CB: I've been playing with the various controls and it's actually easy/quick to get the colours/exposure you want. I put some FX6 files through and was pleasantly surprised at the results. If you're on the road (as I was) and relying on a less than the latest spec Macbook Pro, where Resolve needs more than it can handle (no slight on Resolve: it's designed to use plenty of resources), then CB is more than up to the job. Wheels, curves, sliders, waveform, histogram, vectorscope, etc are all there.

    Leave a comment:


  • markfpv
    replied
    Originally posted by Grug View Post
    This is all I get when I try to open Catalyst:



    I don't know what's supposed to be loaded up in that window, but no combination of button pressing, or randomly clicking around that screen, gets me any further into the program.
    Hmmm.... assume you've tried uninstalling and re-installing etc? When I open Cat Browse - it instantly goes to the main view - no small window first.

    Leave a comment:


  • thirdyearff
    replied
    Originally posted by Grug View Post
    Has anyone been able to open Catalyst on Mac OS Catalina or Big Sur? I haven't even been able to open the program for over a year (bit ****ty not being able to test and access the stabilisation data from the FX6).
    I've had issues with it running Catalina...i can't multi selects clips to copy, it hangs and crashes app. It also doesn't recognize the XQD adapter. However at home on High Sierra those issues don't exist.

    Leave a comment:


  • Doug Jensen
    replied
    Originally posted by LennyLevy View Post
    Hmmm... Maybe I've been out of it for so long that this is ancient history, but as I recall the big problem with Catalyst Browse was that it wouldn't export files in UHD only HD , Has this been fixed while I was asleep?
    EXPORT? Not sure about that. This thread has really been about copying files in their native codec and resolution -- rather than exporting or transcoding to something else. There is a big difference between export and copy. I'd never use CB for transcoding so I don't know if you could "export" to a 4K format or not.

    Just for the record, Catalyst Browse not only copies UHD it also does DCI, and as far as I know, it always has from day one. Or at least as long as Sony has been making 4K capable cinema cameras.
    Last edited by Doug Jensen; 08-24-2021, 05:49 AM.

    Leave a comment:


  • Grug
    replied
    This is all I get when I try to open Catalyst:



    I don't know what's supposed to be loaded up in that window, but no combination of button pressing, or randomly clicking around that screen, gets me any further into the program.

    Leave a comment:


  • LennyLevy
    replied
    Hmmm... Maybe I've been out of it for so long that this is ancient history, but as I recall the big problem with Catalyst Browse was that it wouldn't export files in UHD only HD , Has this been fixed while I was asleep?

    Leave a comment:


  • Doug Jensen
    replied
    Originally posted by Andy9 View Post

    Oh I actually didn't realise that trimmed files are also not transcoded. Presumably this only works for XAVC-I? XAVC-L would have to be re-compressed after a trim, I assume.
    As far as I know this workflow is compatible wtih all of Sony's codecs. I've used it for XAVC-I, XAVC-L, MPEG, XDCAM, X-OCN, and RAW. But not sure about the older outdated AVCHD codecs. Catalyst automatically detects the codec and saves the copy with the exact same codec so no transcoding is needed and you don't have to make any choices or decisions except for a destination and whether or not you want to copy the whole clip or just between the new IN/OUT marks.

    However, you can override those settings and transcode to another codec if you choose to.

    Leave a comment:


  • morgan_moore
    replied
    This is an interesting read as I was in the 'davinci for all' school

    I prbably still am as..
    -I like to delete those extra audio tracks - I dont want a pure copy of the clip but shorter
    -it is safe if there is a power filure mid download

    simply
    1) dont format the cards until you are home and have checked everything if possible.




    Leave a comment:


  • markfpv
    replied
    Same here. On Big Sur - no issues ( but haven’t stabilized much from my a7sIII - other than some testing)

    Leave a comment:


  • drboffa
    replied
    Originally posted by Grug View Post
    Has anyone been able to open Catalyst on Mac OS Catalina or Big Sur? I haven't even been able to open the program for over a year (bit ****ty not being able to test and access the stabilisation data from the FX6).
    I've been using Catalyst Browse with Big Sur (and Catalina before) with no problems.

    Leave a comment:


  • Grug
    replied
    Has anyone been able to open Catalyst on Mac OS Catalina or Big Sur? I haven't even been able to open the program for over a year (bit ****ty not being able to test and access the stabilisation data from the FX6).

    Leave a comment:


  • Andy9
    replied
    Originally posted by Doug Jensen View Post
    The beauty of Catalyst is that the copied files are not transcoded and are identical to the originals in every way, including all metadata, file names, etc. they are just shorter.
    Oh I actually didn't realise that trimmed files are also not transcoded. Presumably this only works for XAVC-I? XAVC-L would have to be re-compressed after a trim, I assume.

    Leave a comment:


  • NorBro
    replied
    Ideally you'd have software like CB or similar functionality built into your NLE (Resolve, Premiere, FCP).

    Leave a comment:

Working...
X