Announcement

Collapse
No announcement yet.

Vegas Pro 14 issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Vegas Pro 14 issues

    I'm editing on Vegas Pro 14 and been doing so for a number of years. today I was trying to render footage and I get this message instead:

    Error occurred starting VEGAS pro. There is no license to use this software.

    I tried a few times but no luck so I restarted my computer and this time I can't even open up my editing file and still get this message when I try. anyone have an idea what going on with Vegas Pro 14? thanks

    #2
    Vegas 14 was the first Vegas under MAGIX ownership. You will have to if you don't already have one create an account with MAGIX. Sony's registered Vegas owners database was transferred to MAGIX. If you create a new MAGIX account with the same details you had previously with your previous Sony membership account, prior to v14 your details should still be in that database inherited by MAGIX. You will then have access to your serial number for v14. Uninstall and then reinstall v14 insert the serial and Vegas will want to go online to verify the installation. Failing that try asking on the MAGIX forum.

    Though before all that just try holding CTRL/SHIFT while clicking on the Vegas icon. You should be prompted with a dialogue asking if you want to revert to the Vegas defaults. Say yes to any prompts. WARNING: If you have any home-brewed render presets they will be lost. See if Vegas starts. If it doesn't you will have to go down the above route most likely.

    Chris Young

    Forum for VEGAS Pro
    https://www.vegascreativesoftware.in...gas-pro-forum/

    MAGIX Account login
    https://www.magix.com/au/support/my-service-center/

    Comment


      #3
      thanks, I had to uninstall and re install it, I have three Vegas Pro - 14, 17 and 19. Vegas Pro 14 works GREAT except it doesn't have access to LUTS so I got Vegas Pro 17 which does but the problem is that it likes to crash about 40% of the time and then I got 19 because it renders out in Apple ProRes but 90% of the time my footage on the time line would either be RED or if I click on the footage there wouldn't be anything there.

      Comment


        #4
        Hi NZed.

        If you want access to LUT'S in v14 just download LUT PLUGIN VEGAS from Visioncolor. I was using this very successfully in Vegas v14. I believe, though not 100% confirmed is that the later version of Vegas used a version of this supplied by Visioncolor. Only hearsay though. From memory, all I had to do was register it to use it. No money changed hands.

        EDIT!
        Forgot to mention. It turns up in your Plugin FX selection. Just select it then you will see a BROWSE dialogue. Just browse to the folder with your LUTs and select one. Works exactly like the LUT plugin in the later versions.

        Chris Young

        https://vision-color.com/products/lutplugin/

        Comment


          #5
          thanks I will check that out

          Comment

          Working...
          X