Announcement

Collapse
No announcement yet.

HPX-500 developing power issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HPX-500 developing power issues

    Good morning everyone,

    I am STILL getting great mileage out of this camera. I tend to keep one inside the US Capitol for live shots/ENG, and with it's light weight and low power consumption, it's a terrific choice. Two times within the past month, I have had trouble getting the camera to fire up. It's impossible to get a sense of what the issue might be. First incident, outdoors event, turning the power switch to ON simply produced no result. Took power off, reconnected, tried pressing breaker button underneath.... nothing helped. It finally started up, but I don't know how I fixed it, other than repeating attempts.

    Yesterday, during setup for network live shots, I might have been the cause of, or a contributing factor in triggering the problem - I got a shot up on lines early just using a battery. I then added a D-tap style power supply to the D-tap port on the battery. I think the power supply may not have been energized (plugged in) when I pushed the D-tap connector plug into the battery D-tap port. The camera shut down, and this time I never did get it to restart. I had to do an emergency courier run with replacement camera. Today, on the bench, the camera starts up just fine. I have tried it with both V-mount battery thru Gold Mount to V-mount adaptor (the configuration I had yesterday), and with a gold mount LiON battery straight onto the camera body, no mount adaptor involved. The camera starts up immediately both ways. No hint of trouble.

    Does anyone have any idea as to what might be going on? The 2 incidents above might bear no relationship to each other. In the camera's live-on-lines configuration yesterday, it was indoors, with perhaps 15 mins warm-up time on battery power. It 'feels' like the latest power-up issue has reset itself overnight. I doubt there's a camera engineer out there that is going to be able to speculate/troubleshoot this one. Because this camera is now applied mostly to live events, I am going to have to resolve this if the camera is going to stay on in this role.
Working...
X