Announcement

Collapse
No announcement yet.

P2 offload Lenovo S10 with addonics adapter

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sam698
    replied
    Very interesting and useful sharing, Thank you!

    Leave a comment:


  • pb@purplecat.net
    replied
    Thanks to the originator of this really good thread. I have gotten this to work with both windows vista64 bit and windows 7 64 bit. and a roswell rc-608 express card to card bus adapter.

    The procedure I followed is below and again the links to the screen capture videos referenced in the first post:
    Reading p2 cards with an add on express to pcmcia card reader (roswell rc-608 and similar) on Windows vista/7.


    First, get the p2 card driver appropriate for your os version and install it:
    https://eww.pass.panasonic.co.jp/pro...pcdriver_e.htm


    Not necessary to check one of the items in the list though ok if you do (panasonic program will require you plug in and turn on the device).


    reboot the system with the card adapter and p2 card inserted


    Cancel any windows generated "do you want to install..." options.




    Now open the device manager:
    right click 'my computer' and click manage
    click 'device manager'
    the p2 card should show up as an unknown device
    right click the device and choose 'update driver'
    browse to here:
    C:\Program Files\Panasonic P2\Drivers\Card


    and the windows dialogue should find the drivers it needs in the base of that directory to install the p2 card driver


    There have been some notes that the E series p2 cards are a little finicky with these express to pcmcia card adapters, sometimes requiring you to reboot with the


    card inserted.


    Sometimes you can simply open the device manager as above, right click on your system (the root of all devices listed) and choose 'scan for hardware changes'


    The videos at the bottm of the website below show mouse actions for these notes.






    http://www.addonics.com/products/adexc34cb.php

    Leave a comment:


  • NewUserHVX200
    replied
    What are people using these days as a minimum spec notebook/laptop in the field to offload P2 card data into?

    But, give smooth playback of all frame rates.

    Please let me know what you guys are using. Links to specific articles and shops appreciated.

    Thanks,
    Wade

    Leave a comment:


  • Barry_Green
    replied
    Originally posted by groveChuck View Post
    So the Addonics videos would apply to installing drivers for other card readers also, right?
    Thanks Barry!
    They're what I used when I installed my rosewill adapter.

    Leave a comment:


  • groveChuck
    replied
    So the Addonics videos would apply to installing drivers for other card readers also, right?
    Thanks Barry!

    Leave a comment:


  • Barry_Green
    replied
    Don't use any of those drivers, you need the cardbus driver. Look on the addonics site for some videos that show how to install the drivers.

    Leave a comment:


  • groveChuck
    replied
    Originally posted by kyleb View Post
    4. it says you need to manually install the drivers for the p2 card. when that window pops up with all the driver options, which driver do i choose, aj-pcd20 p2 drive usb driver ?
    So what's the answer to this- which driver for which device? AJ-PCD35 (P2 drive) PCIe driver?

    Everything is a P2 deck, cam, store or drive that must be connected.

    I tried the Rosewill adapter, couldn't get it to work. Don't know if it was a driver issue, or a 32GB E-series card issue, or a Win 7 issue.

    I may try this Amtron adapter, other users have had success with it.

    http://www.amtron.com/expresscard/ex...r_installation
    Last edited by groveChuck; 02-23-2011, 07:10 PM.

    Leave a comment:


  • JWinter
    replied
    just to add


    this "scan fix" helped me greatly in my dual boot mac pro


    on win side i have win xp w/addonics and on mac i have the dual = both work great

    Leave a comment:


  • MarcRoberts
    replied
    The s10e's I am seeing on ebay, its hard to tell if its the model with the express card slot or not. Does the original s10e have a small silver circle on the sides where the screen and body meet?

    Leave a comment:


  • Jason Adams
    replied
    The s10es had a very short manufacturer life. I have only ever found 2 netbooks with Express Card the lenovo and an HP that slips my mind right now. Point is neither are still manufactured. You would probably have to check out the used market. A quick Ebay search showed a bunch for sale.

    Leave a comment:


  • MarcRoberts
    replied
    I am having a hard time finding the lenovo s10e. Anyone bought one recently or know of a similar model that works? I think the newer s10e models do no have the expresscard slot.

    Leave a comment:


  • Cole
    replied
    Originally posted by jason.adams View Post
    addonics does have good support. They remote controlled my desktop to do this. If you can not get it give them a call.
    +1 on this. I bought a used HVX200 in the DVXUser market place from a very generous Jason Ramsey. Along with several "throw in" items was the addonics express card adapter. I have been trying for weeks to get it to work and eventually contacted their customer support. After some back and forth they remotely accessed my laptop and had me up and running in no time.

    Huge relief. Thanks for the thread.

    Cole

    Leave a comment:


  • dlee_ultra
    replied
    Another note. The "P2 Refresh" workaround to reconnect the adapter+P2 did not work for me. But I did notice when the adapter+P2 are initially connected, a "Safely Remove Hardware" icon in the toolbar appears. So when I click on this and then remove the adapter+P2, I can later reconnect w/ no problem.

    I'm using Windows XP SP2 and HP Pavilion dv9000 laptop.

    Leave a comment:


  • dlee_ultra
    replied
    I found my problem. I was rebooting between installing the drivers for the "P2 Card" and "P2Card Series SCSI Disk Device" (ie. see vid 2). I needed to reboot only once, AFTER installing for BOTH "devices."

    So it looks like it works for the old P2 cards.

    Leave a comment:


  • dlee_ultra
    replied
    Does this work w/ the old P2 cards when the HVX200 first came out? I have an 8gb one and I get a code 10 error: "The device cannot start (Code10)."

    And are the latest drivers still compatible w/ these old P2s?

    Leave a comment:

Working...
X