Announcement

Collapse
No announcement yet.

P2 offload Lenovo S10 with addonics adapter

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Has anyone tried this successfully with the S10e and the Duel adapter? Since I already own a Duel for my MBPro, the Lenovo would be an ideal backup and is lighter for field usage.

    Greets from Berlin

    Comment


      #32
      The Duel should certainly work; we've been recommending the Addonics or Rosewill because they're cheaper and simpler designs, but I can't think of why the Duel wouldn't work too.
      ..
      The AU-EVA1 Book - The DVX200 Book - The UX180 & UX90 Book - Lighting For Film & TV - Sound For Film & TV

      Comment


        #33
        I googled a bit yesterday and found an interesting forum: http://s10lenovo.com/
        Someone reported his experience with the Duel adapter. Conclusion: You need very bad hacks (e.g. uninstalling PCI system drivers, losing native video drivers etc.) to bring it to work, so it's definitely unappropriate to work in the field.
        Last edited by ThomasS; 01-08-2010, 09:23 AM.

        Comment


          #34
          I have the same laptop.. its a very powerful netbook.. I have my lenovo T60 as my mobile edit machine, but thats something I have to try with the S10!

          Comment


            #35
            Even though I was a bit sceptical, I purchased the S10 and the addonics adapter (that I needed to import from the UK - no addonics reseller here in Germany), followed the instruction and can only say-
            Thank you!
            It works like a charm.

            Sidenote: I tested also the Duel and it screwed the netbook up completely so I had to reinstall Windows from scratch.

            Comment


              #36
              Thanks, I just performed this for the Rosewill adapter and it's WORKING!!!! Yes. Thanks again.
              Actor/Filmmaker
              Pre-Production on 3rd full length
              HVX200a
              Sgblade 35mm adapter
              Pentax Lenses
              http://www.imdb.com/name/nm2885419/

              sigpic
              www.fathomsdeepmovie.com
              www.kavadba.com/entertainment.html
              www.facebook.com/fathomsdeep
              www.elevatedclothingco.com


              Comment


                #37
                Thanks for the High Fives I am happy other users have been able to get this working.

                Comment


                  #38
                  Hey folks,

                  Has anyone tried this with 32 or 64 gig cards? I'm thinking of picking up a new card, but the addonics site claims that some are reporting incompatibility with E series cards. Thanks!

                  Comment


                    #39
                    I use it with 32 gig cards all the time. Never had a problem. Using it primarily with a HP dv7t laptop on Win 7 pro - 64 bit.
                    www.HDunderH2O.com
                    High Definition Underwater Production & Stock Footage

                    Comment


                      #40
                      anyone using with windows 7?

                      Comment


                        #41
                        anyone using with windows 7?
                        Yes works on WIN 7. I updated the OP with WIN 7 instructions.

                        Comment


                          #42
                          4. it says you need to manually install the drivers for the p2 card. when that window pops up with all the driver options, which driver do i choose, aj-pcd20 p2 drive usb driver ?

                          Comment


                            #43
                            Does this work w/ the old P2 cards when the HVX200 first came out? I have an 8gb one and I get a code 10 error: "The device cannot start (Code10)."

                            And are the latest drivers still compatible w/ these old P2s?
                            www.dplproductions.net

                            sigpic

                            Comment


                              #44
                              I found my problem. I was rebooting between installing the drivers for the "P2 Card" and "P2Card Series SCSI Disk Device" (ie. see vid 2). I needed to reboot only once, AFTER installing for BOTH "devices."

                              So it looks like it works for the old P2 cards.
                              www.dplproductions.net

                              sigpic

                              Comment


                                #45
                                Another note. The "P2 Refresh" workaround to reconnect the adapter+P2 did not work for me. But I did notice when the adapter+P2 are initially connected, a "Safely Remove Hardware" icon in the toolbar appears. So when I click on this and then remove the adapter+P2, I can later reconnect w/ no problem.

                                I'm using Windows XP SP2 and HP Pavilion dv9000 laptop.
                                www.dplproductions.net

                                sigpic

                                Comment

                                Working...
                                X