Announcement

Collapse
No announcement yet.

AF100 image shift

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    AF100 image shift

    Hi,

    Few days ago I experienced a quick non wanted image shift while shooting with an AF101EJ. In both given examples the shift is about 00:02.

    Vertical:
    https://www.youtube.com/watch?v=CRT8jecG8nk

    Horizontal:
    https://www.youtube.com/watch?v=hgyCtzNb6_k

    Lens was a lumix 14-140mm and I'm 90% confident IS was off in camera and lens (I forgot to check but this is the usual setting when I'm using a tripod). In 2 years using this cam, this is the second time I've seen it.

    Any hints or similar experience?

    Thanks

    #2
    Could a micro aggression against the tripod have caused it to shift just a little...?
    Fingerprints very valuable if ...Detective can catch owner of fingers...

    C. Chan

    Comment


      #3
      If the camera has OIS it should be switched off when tripod mounted.

      Al

      Comment


        #4
        No, no aggression against the tripod and pretty sure no OIS at that moment.

        Ch

        Comment


          #5
          Crazy, I've been using the AF100 for 4 or so years now and have never had that happen. Did you see this happen while recording or did you only notice it once editing? I would go back, and if possible, look at the footage through the camera's playback to see if it happens there as well.

          Comment


            #6
            I noticed while recording. I've just checked again the SD card in camera and it is the same.

            Thanks anyway

            Comment

            Working...
            X