Announcement

Collapse
No announcement yet.

AF100 tips, tricks, and FAQs

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    I just bought an AF100. After I shoot and copy the PRIVATE folder to my PC; I view the footage in Windows Media Player and it is natively small. If footage is HD, W.M.P. always natively makes the image large. Showing that it is indeed HD.
    My footage is also pixelated when zooming or fast camera movement. It looks like bad compression. I am recording in 1080/24p. The footage should be natively large and crisp. When I import the footage in Adobe Premiere Pro CS5 (AVCHD 1080p Sequence) It fills the whole frame making me think it IS in fact HD. However the footage still pops in and out of pixelation. I am using the footage under STREAM in the PRIVATE folder. Is this the correct and uncompressed footage? I have also tried dropping the PRIVATE folder directly into Premiere and it accepts it minus a few files. The accepted footage it uses is still pixelated. Also when I view the footage on the camera it appears to be perfect. What am I doing wrong? Please help.

    Comment


      #32
      Hi - So if I'm recording SDI out to a KiProMini, and I want true 24P, I need to make sure the camera is set to 24PsF? Also, if I want to record 30P, then I am ultimately getting 1080/60i with a pulldown to make it 30P?

      Comment


        #33
        Very helpful information, certainly the Focus Advice. I would not have thought about that. Makes good sense.
        sigpic
        "We Hit The Mark"
        www.killerproductions.net

        Comment


          #34
          Originally posted by Phreegamehendge View Post
          I just bought an AF100. After I shoot and copy the PRIVATE folder to my PC; I view the footage in Windows Media Player and it is natively small. If footage is HD, W.M.P. always natively makes the image large. Showing that it is indeed HD.
          My footage is also pixelated when zooming or fast camera movement. It looks like bad compression. I am recording in 1080/24p. The footage should be natively large and crisp. When I import the footage in Adobe Premiere Pro CS5 (AVCHD 1080p Sequence) It fills the whole frame making me think it IS in fact HD. However the footage still pops in and out of pixelation. I am using the footage under STREAM in the PRIVATE folder. Is this the correct and uncompressed footage? I have also tried dropping the PRIVATE folder directly into Premiere and it accepts it minus a few files. The accepted footage it uses is still pixelated. Also when I view the footage on the camera it appears to be perfect. What am I doing wrong? Please help.
          Perhaps you figured it out by now, but yes, you are using the correct footage, although it is compressed. There is no uncompressed footage. AVCHD is a highly compressed format, but it is in fact HD. The most likely reason you're having trouble viewing it in your computer is that you don't have the right codec installed. If you install the free K Lite Codec Pack that should solve most of your problems.
          Also, don't worry if your footage doesn't look great in Premiere CS5. Once you export it, it will look fine again.

          Comment


            #35
            If you install the free K Lite Codec Pack that should solve most of your problems.
            That is very bad advice for a Premiere User. It is known to be problematical.
            www.shooterfilm.co.nz

            Panasonic AF102

            SONY-FS700R

            RR baseplate , F/F, Shoot35 Cinebox, Panasonic 1700HD Monitors. Adaptimax adapters. Ikan VX7e. Samurai

            Prime Lenses: Nikkors . 20/f2.8, 24/f2.8, 28/f2.8, 35/f2.8, 50/f1.4, 50/f2, Micro 55/f3.5, Micro 60/f2.8, 85/f1.8, 105/f2.5, 135/f2.8, Contax -Zeiss 28/f2.8, 35/f2.8, 50/f1.7, 85/f2.8

            VariPrimes: Nikkor 17-35/f2.8, Nikkor 28-70/f2.8,

            GH2. Olympus 14-54 MkII

            Cartoni , Weaver Heads , Miller legs. Zhuter Slider

            Comment


              #36
              Since the footage looks fine in the camera and not on the computer, I would have someone look into the specs of the computer. I had to build a whole new workstation to run CS5. There are only certain graphics cards that are set up to do the hardware assisted processing of the HD footage... also a lot of RAM helps too.
              http://www.vimeo.com/daleanthonysmith
              http://www.youtube.com/user/multimed...ature=mhee#p/a

              AF100, GH1(pair), Lumix Lenses: 20mm, 7-14mm, 14-140mm, 100-300mm Nikon Lenses: 55mm macro f3.5, 50mm f1.4
              CS5 workstation 24gb RAM, ProAim Mattebox w/ 4" filters, CobraCrain Jib w/motor pan/tilt on Quickset Herculese jibpod

              Comment


                #37
                The AF100 *does* have support for servo zoom control. If you look on Panasonic's lens compatibility chart you'll see that there is support for controlling servo zoom via the S/S jacks on both the H-PS14042 and the H-PS45175 lenses. I ordered the H-PS45175, updated my AF100 firmware to 1.17 and updated the H-PS45175 to firmware 1.1. I then plugged in my VariZoom, set camera lens detect to On and away I went. Iris, focus AND zoom control!

                Edit: Here's a video that shows the Varizoom in action with the AF100.
                Last edited by AdamLPhotography; 06-07-2012, 05:11 PM. Reason: Adding youtube video link

                Comment


                  #38
                  i used to fs100 back in my country iran but now i'm in KL-malaysia to make a documentry movie by af100 ( af102en in malaysia ) that i bought here just for a week . lovely camera but there is noticeable noise even in iso 200 . i don't know if it's my camera problem or what ?
                  here is the setting i shoot some test :
                  filmcam 25p
                  iso : 200
                  detail : -5
                  v detail : -5
                  coring : +2
                  norm2
                  b-press or cine like v

                  is there anyone have a same issue or it's my camera problem ?
                  thanks .

                  Comment


                    #39
                    Try lower master ped -2 or -3.
                    b press with normal2 for lowlight or cine-d with normal2 for controled light.
                    Try iso 320, looked cleaner to my eyes.
                    Detail 0 and coring -2 if you dont want to have soft picture.
                    Check so DRS is at 0.
                    If its still noisy you need to check you monitor calibration and playback settings...
                    Last edited by robbin; 04-10-2012, 01:31 PM.

                    Comment


                      #40
                      robbin really thank you for your fast response ...
                      lower master ped number seems better in cine-d but in b press it looses latitude and seems too contrasty .
                      about iso 320 i must try but in theory as you know iso 200 must be cleaner .
                      lower coring makes more noise with detailed images .
                      DRS was off in my tests but sometimes gone to 1 for better latitude and looks no difference in noise .
                      and at last about calibrating my monitor , i have read barry's discussion about calibrating but i did not have same issue with fs100 in higher gain or 5d also in iso 800 or more in my monitor .
                      dose external recorder like samurai can solve this related to the higher bite rate and better compression ?
                      by the way i'm afraid this is my camera problem but panasonic malaysia customer care center did not understand my problem and it seems they don't know about noise either .

                      Comment


                        #41
                        All i can think of is holding down white balance button to perform black level calibration?

                        Comment


                          #42
                          Originally posted by AdamLPhotography View Post
                          The AF100 *does* have support for servo zoom control. If you look on Panasonic's lens compatibility chart you'll see that there is support for controlling servo zoom via the S/S jacks on both the H-PS14042 and the H-PS45175 lenses. I ordered the H-PS45175, updated my AF100 firmware to 1.17 and updated the H-PS45175 to firmware 1.1. I then plugged in my VariZoom, set camera lens detect to On and away I went. Iris, focus AND zoom control!

                          Edit: Here's a video that shows the Varizoom in action with the AF100.
                          I like the combo. Nice, smooth zoom action from the varizoom and a clean image. The stepped iris adjustment I could live with.

                          Comment


                            #43
                            Originally posted by AdamLPhotography View Post
                            The AF100 *does* have support for servo zoom control. If you look on Panasonic's lens compatibility chart you'll see that there is support for controlling servo zoom via the S/S jacks on both the H-PS14042 and the H-PS45175 lenses. I ordered the H-PS45175, updated my AF100 firmware to 1.17 and updated the H-PS45175 to firmware 1.1. I then plugged in my VariZoom, set camera lens detect to On and away I went. Iris, focus AND zoom control!

                            Edit: Here's a video that shows the Varizoom in action with the AF100.
                            Why the heck isn't that little nugget of love being advertised? That's the first I've heard of it. When the AF100 came out, I distinctly remember Jan telling me in a thread that the m4/3 standard doesn't have any sort of zoom protocol. That it's now been updated to include it (at least in regards to the AF100) is huge. Seriously, if the new 12-35 and 35-100 X lenses had that feature (which I don't believe they do), they would sell like hot cakes, and give the AF100 a distinct and very large advantage over the competition.

                            Comment


                              #44
                              Originally posted by Mike Harvey View Post
                              Why the heck isn't that little nugget of love being advertised? That's the first I've heard of it. When the AF100 came out, I distinctly remember Jan telling me in a thread that the m4/3 standard doesn't have any sort of zoom protocol. That it's now been updated to include it (at least in regards to the AF100) is huge. Seriously, if the new 12-35 and 35-100 X lenses had that feature (which I don't believe they do), they would sell like hot cakes, and give the AF100 a distinct and very large advantage over the competition.
                              I have no idea why it's not mentioned more often, but it's what swayed my decision to get the AF100. I shoot on a crane at sporting events, and remote focus, zoom and iris are must-haves. Without it, I would have stuck to my HMC-150 (or maybe gone with an AC160). I'm glad it has this, because I like shooting sports, but I also like the option of DOF and with the AF100 I get the best of both worlds.

                              Comment


                                #45
                                It is true that the zoom is enabled on the AF100, for power zoom lenses. It was never discussed in the early days, and if you notice on the back of the AF100, the zoom remote port doesn't say "zoom" on it(!) It just says record start/stop, but that port is the one that also provides zoom control.

                                Possibly it wasn't mentioned because at the time of manufacture, maybe there was no plan for making power-zoom lenses. So maybe they just implemented the same circuitry from the HVX/HPX/HMC etc., but didn't bother to label it as "zoom" because there were no lenses that could be used? But now there are; both the Lumix X pancake 14-42(?) and 45-175 have power zoom and can be used in a situation where remote zoom is mandatory.

                                Yes, if the 12-35 had power zoom capability, that would certainly make it an amazing option, but as I understand it, it doesn't have that.
                                ..
                                The AU-EVA1 Book - The DVX200 Book - The UX180 & UX90 Book - Lighting For Film & TV - Sound For Film & TV

                                Comment

                                Working...
                                X