Announcement

Collapse
No announcement yet.

Help turned on the camera and all I see is black

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by Lee Saxon View Post
    As an SLR user I had no idea about this issue and I spent like 2 hours trying to figure out how to get "no lens detected" to go away on my NEX5.
    Hate to tell you but it's in the User Guide on page 11. Quote:
    " - When using lenses other than those conforming to the Micro Four Thirds and Four Thirds standard, see the LENS CHECK item in the OTHER FUNCTIONS screen of the MENU settings."

    The Panasonic GH2 camera has the same thing, except it's a setting called "SHOOT W/O LENS".


    I don't understand why they can't design these things to check for lens data but STILL WORK if they don't find any, rather than having to turn off lens data entirely to use a non-CPU lens...
    Perhaps it's a safety feature so you don't accidentally shoot with the lens not mounted.


    Originally posted by Barry_Green View Post
    You should leave "lens check" set to "on" if you have an electronically communicating lens.
    I use both 4/3 and manual lenses and I just leave "lens check" to "off" and the 4/3 lenses continue to work just fine.

    Comment


      #17
      Just wanted to say THANK YOU to all, for the insights of using this camera. I'm getting ready to purchase one, possibly two, for a short film I'm shooting and the knowledge I'm getting from this site is amazing. I'll probably be asking some (hopefully not stupid) questions once I make my acquisitions. I'll be raising funds on kickstarter.com. If anyone of you are in like situation, then check this site out.

      Comment


        #18
        I've ghot an excellent condition 100 body & batteries for sale for a grand, lost somewhere deep in the marketplace...

        Comment


          #19
          1
          Last edited by Baitron; 04-06-2015, 07:39 AM.

          Comment


            #20
            To anyone that might know,does the Atomos Shogun record 4K from my AF100 ?

            Comment


              #21
              Originally posted by Baitron View Post
              To anyone that might know,does the Atomos Shogun record 4K from my AF100 ?
              No, since the AF100 is not (and never has been) a 4K camera.
              ---------------------------------------------------------------------------------------------------------------------
              Cameras: AF-100, G7 (formerly G6, GH2, HMC-40) -- Lenses: Lumix, legacy Nikons with Speedbooster -- NLEs: Premiere and AfterFX CS6 and CC on PC

              Comment


                #22
                Originally posted by Zak Forsman View Post
                this is the new "what's that clunk sound?"

                turn off LENS CHECK in the OTHER FUNCTIONS menu.
                Thanks that scared me too !

                Comment

                Working...
                X