Announcement

Collapse
No announcement yet.

Lines in Rolleiflex negatives

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Lines in Rolleiflex negatives

    I recently picked up a used Rolleiflex 3.5 Automat from Ebay. I ran a b & w test roll through the camera and on most of the frames there is a thin white vertical line that runs through them. They appear to be in the same spot on all of the effected frames. Anyone have any idea what could be causing this?
    Thanks
    Attached Files

    #2
    Is the film getting scratched?

    Comment


      #3
      Originally posted by James0b57 View Post
      Is the film getting scratched?
      Agree that a scratch is most likely

      Check for some defect or roughness in the film path ... you may need to
      Clean the path

      Comment


        #4
        sometime the felt fails and the glue get pulled out. Check the edges around the seal and make sure there are no hard bumps. You can re-felt but its a bit of a pain.

        Comment


          #5
          The film is scratched. I thought it might have been the lab, but they process bw using a dip and dunk machine which is supposedly touch-less... As docmoore says, I have a feeling it may be the film path. Could it be caused by advancing the film too far (hence too tightly) when I loaded it? I was watching some idiot on youtube and his instructions were to keep advancing the film with the back open until the crank tension stops you (i went way past the arrow mark). Others have said to stop when the arrow appears... How can I clean the path? All of the rollers feel clean without nicks or bumps...

          Comment


            #6
            Is it me, or do the scratches shift from one picture to the next? Also, in the first I see two scratches, while in the others I see only one.

            rollei.jpg

            I don't know what it means, but maybe it will help deduce what it was?
            Last edited by combatentropy; 12-05-2020, 11:41 PM.

            Comment


              #7
              Originally posted by scorsesefan View Post
              I recently picked up a used Rolleiflex 3.5 Automat from Ebay. I ran a b & w test roll through the camera and on most of the frames there is a thin white vertical line that runs through them. They appear to be in the same spot on all of the effected frames. Anyone have any idea what could be causing this?
              Thanks
              Might sound like a stupid question but you are loading the film correctly?

              Insert the roll into the empty film chamber. This chamber will have a silver piece of curved metal, referred to as the brake. The brake helps maintain even pressure on the film as it unrolls. Take the paper film leader and slip it under the first metal roller and insert the tip into the slot in the empty take-up spool. Throughout this process, use a finger to maintain tension on the roll of film so it doesn’t loosen. The first metal roller is the only roller that the film goes under. This is the roller that has the film-sensing mechanism beneath it.
              https://www.bhphotovideo.com/explora...y-loading-film

              Also, use a Cue-Tip Cotton Bud or similar and gently drag it around all the rollers as you roll them to make sure nothing snags. Sometimes it can be so small a contaminant that you can't feel it with your fingers. Usually, if it is a roller contaminant it tends to leave more of a morse code scratch, not a continuous one line like you are showing. The other thing to check is to make sure that the rollers are correctly aligned. Also, check the spring pressure backplate to make sure it's moving freely and not sticking and placing undue pressure on the film backing as it goes through.

              Chris Young

              EDIT: Forgot to mention. Check that the film pressure plate is in the 120 2 1/4" position.
              Essential areas to make sure are spotless. Clean with Isopropyl alcohol:

              Rollei TLR text.jpg

              Rollei pressure plate text.jpg
              Last edited by cyvideo; 12-05-2020, 11:49 PM. Reason: Extra info

              Comment


                #8
                @Combat. Yes, the lines on a few of the frames are in basically the same positions but a few are slightly different. And yes there are a few frames that have two lines... @Chris. It's very possible that I am loading the film incorrectly. The last film camera that I owned was a Hasselblad and that was ten years ago. Thanks for the instructions, I will follow them to a T and will try the q-tip trick... Btw good to see the video peeps keeping celluloid alive...

                Comment


                  #9
                  I seem to remember that emulsion side scratches would render as dark lines in the print (no emulsion density to deter light from passing) and backing scratches could render a variety of ways because of refraction/diffraction from the way the backing was damaged. White lines or splotches would usually indicate added density in the emulsion from exposure to light or some kind of emulsion imperfection (very rare) or aging - usually causing a fogging of some kind. Just my observations so be kind in case my memory is also fogged....

                  B

                  Comment


                    #10
                    Even though the lab use dip and dunk, did you receive the negatives flattened and cut into sets of frames? Scratches often happen with mishandling in the lab - sliding negatives along a cutter for example. One major cause is during the drying process when the emulsion is still very soft - if someone uses a wiper/squeegee to take off the rinse water and there's a bit of debris on them it can scratch the emulsion, particularly if they don't have a light touch.

                    Try running another roll and see if it happens again? Very nice camera btw.

                    Comment


                      #11
                      bit of sand in the felt Id guess.

                      Also people think film was somehow good. This seems pretty clean to me - way better than my actual work! - a bit of digital retouch and its golden.
                      http://www.sammorganmoore.com View my feature Film

                      Comment


                        #12
                        Originally posted by morgan_moore View Post
                        bit of sand in the felt Id guess.

                        Also people think film was somehow good. This seems pretty clean to me - way better than my actual work! - a bit of digital retouch and its golden.
                        Actually, I think I loaded the film too tightly...

                        Comment

                        Working...
                        X