Announcement

Collapse
No announcement yet.

Test Post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Test Post

    Test Post For The Marketplace
    David S.



    Accept No Imitations.
    www.dvxuser.com | www.reduser.net | www.scarletuser.com
    and...
    www.BMCuser.com - The Online Community for Blackmagic Camera users.
    Filmmaking Communities powered by Landmine Media, Inc.

    #2
    If you’re not seeing the engagement here you’re used to, it might be due to the fact that the update killed everyone’s bookmarks…

    Comment


      #3
      Thanks. Obviously due to the elimination of the V6 in the URL.
      David S.



      Accept No Imitations.
      www.dvxuser.com | www.reduser.net | www.scarletuser.com
      and...
      www.BMCuser.com - The Online Community for Blackmagic Camera users.
      Filmmaking Communities powered by Landmine Media, Inc.

      Comment


        #4
        Maybe set up a redirect or link to the new version of the board at the old URL? I still have it bookmarked if you need it.

        Comment


          #5
          It's true, I checked the page regularly and my bookmarks are screwed up, obviously the URL change makes sense, if possible a redirect would be cool until we all catch on xD
          instagram.com/thesethrice/

          Comment


            #6
            I'll see what we can do. Thanks
            David S.



            Accept No Imitations.
            www.dvxuser.com | www.reduser.net | www.scarletuser.com
            and...
            www.BMCuser.com - The Online Community for Blackmagic Camera users.
            Filmmaking Communities powered by Landmine Media, Inc.

            Comment


              #7
              I wish I had only lost bookmarks. I can't even open the site unless I have my imac use my iphone's hot spot instead of my xfinity/comcast wifi which is much better. . Is this going to get fixed?

              Comment


                #8
                Originally posted by LennyLevy View Post
                I wish I had only lost bookmarks. I can't even open the site unless I have my imac use my iphone's hot spot instead of my xfinity/comcast wifi which is much better. . Is this going to get fixed?
                Have you eliminated the V60 from your url?

                For example, when you click on this link which is the default for the site, what do you see?
                David S.



                Accept No Imitations.
                www.dvxuser.com | www.reduser.net | www.scarletuser.com
                and...
                www.BMCuser.com - The Online Community for Blackmagic Camera users.
                Filmmaking Communities powered by Landmine Media, Inc.

                Comment


                  #9
                  Originally posted by LennyLevy View Post
                  I wish I had only lost bookmarks. I can't even open the site unless I have my imac use my iphone's hot spot instead of my xfinity/comcast wifi which is much better. . Is this going to get fixed?
                  Try clearing your browser cached and see if that fixes it.
                  instagram.com/thesethrice/

                  Comment


                    #10
                    Originally posted by Seth Rice View Post

                    Try clearing your browser cached and see if that fixes it.
                    If a site you regularly frequent has elements that have stopped working, or if a site has stopped loading completely, there may be a conflict between an older version of it that Safari has cached and a newer one.
                    How To Clear Out Safari's Cache.
                    David S.



                    Accept No Imitations.
                    www.dvxuser.com | www.reduser.net | www.scarletuser.com
                    and...
                    www.BMCuser.com - The Online Community for Blackmagic Camera users.
                    Filmmaking Communities powered by Landmine Media, Inc.

                    Comment

                    Working...
                    X