Announcement

Collapse
No announcement yet.

GH4 + Bestview S7 monitor. Monitor goes black when recording.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tommetass
    replied
    So now I reset my camera.. And I can use the monitor now for regular recording. But when I choose anamorphic mode or Photo creative, the monitor goes black when I press record.

    Or Photo creative mode doesn't work at all with the monitor. I can see the image with anamorphic mode, but not while recording...

    Leave a comment:


  • BobKo
    replied
    FWIW, I have a GH3 and an Ikan 7-inch display. Sometimes, the Ikan shows what's on the GH3 and sometimes it doesn't. The Ikan always works with other source devices (DVD player, for example) and the GH3 works perfectly to feed my big screen TV. So the cables work... it's just that sometimes the GH3 and Ikan do not work together. I now have a GH5, and it works perfectly with the Ikan display.

    Of course, when I spoke to Ikan about it, the first response was that it was a cable or GH3 problem. I never discussed it with Panasonic, because I assumed they would say it was a cable or Ikan problem.

    Bob
    Last edited by BobKo; 09-24-2019, 05:44 AM.

    Leave a comment:


  • tommetass
    replied
    Thanks mate. I'll try that.

    Leave a comment:


  • Batutta
    replied
    Originally posted by tommetass View Post
    Yes, I changed it to 8-bit. I just think it's weird if it's the cable, since it works, but not when I press record..?
    Yeah, sometimes things don't make sense. Other things to try, change the system frequency from whatever it's at (24hz to 59.94 or vice versa). If you're in AVCHD, switch to MOV recording. If all else fails, revert to factory settings. Also make sure you're on the newest firmware.

    Leave a comment:


  • tommetass
    replied
    Yes, I changed it to 8-bit. I just think it's weird if it's the cable, since it works, but not when I press record..?

    Leave a comment:


  • Batutta
    replied
    Hmm, not sure what the problem is but it definitely shouldn't be doing that. I have an Aputure VS-1 Fine HD that does not exhibit that behaviour. Did you make sure HDMI out is 8-bit not 10-bit? Also might want to try a different cable.

    Leave a comment:


  • GH4 + Bestview S7 monitor. Monitor goes black when recording.

    Hi guys,
    I just purchased a Bestview S7 monitor. It seems to work well when I turn it on, but when i press record on my GH4, the monitor goes black.
    I have fooled around with a lot of different settings. Both in the TV Connection settings, and the HDMI output recording.

    The monitor also goes black when I go into Photo Mode.

    Anyone have any clues as to what might be wrong?

    I bought this monitor to use with my anamorphic setup, to see focus peaking more clearly and to see more correct aspect ratio on a bigger screen. Kinda bummed...
Working...
X