Announcement

Collapse
No announcement yet.

HDMI Capture Problem SOLVED - AviSynth RULES!

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Maybe a bit off topic, but I am still confused... So HDMI out is ALWAYS 1080i. But - to what video formats I am limited (I mean written to SD card, not on HDMI out) while using external HDMI monitor? ETC doesn't work, 720p is also dissabled when HDMI is plugged in. Anythig else?

    Comment


      Originally posted by valdi99 View Post
      Maybe a bit off topic, but I am still confused... So HDMI out is ALWAYS 1080i. But - to what video formats I am limited (I mean written to SD card, not on HDMI out) while using external HDMI monitor? ETC doesn't work, 720p is also dissabled when HDMI is plugged in. Anythig else?
      Yes, you can't use focus assist when the HDMI port is in use. But, you can use any of the 1080 shooting modes (with the exception of ETC).

      Comment


        Hello, please can someone help me to get this scrip running. I get errors:

        I have installed.
        Avisynth_258.exe
        Put all the extra plugins into the folder

        avisource("C:\Users\WRK-001\Desktop\GH FIX\cam_1.avi")

        LoadPlugin("C:\Program Files (x86)\AviSynth 2.5\plugins\TIVTC.dll")
        LoadPlugin("C:\Program Files (x86)\AviSynth 2.5\plugins\FDecimate.dll")
        LoadPlugin("C:\Program Files (x86)\AviSynth 2.5\plugins\mvtools2.dll")

        function filldrops (clip c)
        {
        **even = c
        **super_even=MSuper(even,pel=2)
        **vfe=manalyse(super_even,truemotion=true,isb=fals e,delta=1)
        **vbe=manalyse(super_even,truemotion=true,isb=true ,delta=1)
        **filldrops_e = mflowinter(even,super_even,vbe,vfe,time=50)

        **ConditionalFilter(even, filldrops_e, even, "YDifferenceFromPrevious()", "lessthan", "1.3")

        }


        # 3:2 Pulldown Removal
        AssumeTFF()
        trim(1,0)
        TFM(mchroma=false)
        FDecimate(threshold=0.5)
        AssumeFPS(24000,1001)

        # Chroma Fix
        FixBrokenChromaUpsampling()
        converttoyv12()

        # Fix Residual Duplicates
        filldrops()

        #Audio Delay
        delayaudio(.07)

        # Show the Metric for filldrops
        # This is a diagnostic to determine the threshold "lessthan" in the ConditionalFilter
        # To run, remove the # in the line below and put a # to the left of filldrops() 7 lines above
        # ScriptClip(last,"Subtitle(String(YDifferenceToNext () ))" )
        When I run the scrip I get (drag and drop to virtual dub) I get this error:

        Untitled.png

        ---------- Extra Notes ----------

        Ok. I am not using the Ninja, I am using the MX02. Here is the problem I have: http://www.youtube.com/watch?v=SmYKFCD_vwc. In other words I am happy with everything else except for the lack of smoothness. Is this becuase of the 4:2:2

        Please can someone help. I am willing to make a donation as I have spend 4 days none stop with no solution.

        Comment


          @bushidowarrior

          You're capturing on a Mac and using Prores. This is a Quicktime file, so in the script you need to change 'avisource' to 'qtinput'. You also need to install Apple's ProRes decoder for Windows. Put the qtsource.dll in your Avisynth plugins folder, and all should be fine.

          Comment


            Over 5 years - 200,000 hits - and still going...

            Comment

            Working...
            X