Announcement

Collapse
No announcement yet.

New firmware audio bug workaround

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Worzel Gummidge
    replied
    What about for the Mark III and MLV? I've asked and get no answers!

    Leave a comment:


  • Jokerswild
    replied
    Thanks for posting this info...Just read it now. .......

    Leave a comment:


  • drdimento
    replied
    Originally posted by Zacshome View Post
    2.0.7 is also out...?
    try 2.0.8 :-)

    Leave a comment:


  • Zacshome
    replied
    2.0.7 is also out...?

    Leave a comment:


  • Ben_B
    replied
    http://web.canon.jp/imaging/eosd/fir.../firmware.html

    V 2.0.4. is out so I guess we don't need a sticky here?

    Leave a comment:


  • Ben_B
    replied
    Originally posted by Texas Jones View Post
    Just got off the phone with Canon...they said the engineers are aware of the problem and will be releasing an amended version soon with this fix. No idea when of course...but rest assured they're working on it pronto.

    Just for giggles I asked the guy if they have had feedback or complaints about not being able to monitor the audio while recording, and the guy I talked to said no. He also doesn't see why that would be a need for anyone. After I finished laughing at his little joke....I soon realized that he was dead serious. I told him that audio monitoring is HUGE as it allows to see if the audio is too low or too high. He said then I should just switch to auto-gain. It reminded me of when I explain this profession to a non-professional, and it dawned on me...

    It's like a car manufacturer accidentally making a car that flies and then expecting them to be experts on airplanes. These guys are still camera manufacturers...not video camera engineers. I think the Canon building that makes the EOS cameras is on the other side of the world from the Canon building that makes video cameras. Perhaps they should get totgether more often and save us all from these little glitches and shortcomings, haha.

    But I don't want to knock 'em. Canon rocks for bringing us 24p and the other fixes. A big thanks to them for the support!
    Wow that's funny. It's such a shame too...it would have been so perfect to have those levels on the screen and have the back dial control levels.

    But it's not that surprising. I sort of figured out their photo division wasn't quite sure what it was doing with video when they released a bunch of 7D videos where the guy was using shutter speed to control exposure in all outdoor shots...man that ruined some otherwise nice footy.

    Leave a comment:


  • Richard Allen Crook
    replied
    Just got off the phone with Canon...they said the engineers are aware of the problem and will be releasing an amended version soon with this fix. No idea when of course...but rest assured they're working on it pronto.

    Just for giggles I asked the guy if they have had feedback or complaints about not being able to monitor the audio while recording, and the guy I talked to said no. He also doesn't see why that would be a need for anyone. After I finished laughing at his little joke....I soon realized that he was dead serious. I told him that audio monitoring is HUGE as it allows to see if the audio is too low or too high. He said then I should just switch to auto-gain. It reminded me of when I explain this profession to a non-professional, and it dawned on me...

    It's like a car manufacturer accidentally making a car that flies and then expecting them to be experts on airplanes. These guys are still camera manufacturers...not video camera engineers. I think the Canon building that makes the EOS cameras is on the other side of the world from the Canon building that makes video cameras. Perhaps they should get totgether more often and save us all from these little glitches and shortcomings, haha.

    But I don't want to knock 'em. Canon rocks for bringing us 24p and the other fixes. A big thanks to them for the support!

    Leave a comment:


  • squig
    replied
    Originally posted by Emanuel View Post
    I second the motion.

    E. :-)
    It's a scary bug, I was shooting a short film last week a day after I got the firmware and had no time to test the audio until I was on location. I did a quick recording and played it back on my macbook and no sound. Luckily we had an EX1 on hand so it made for a very expensive field recorder. If somebody unaware of the bug trusts the metering they could lose a whole days worth of sound.

    Leave a comment:


  • Emanuel
    replied
    Originally posted by squig View Post
    mods pls sticky
    I second the motion.

    E. :-)

    Leave a comment:


  • squig
    started a topic New firmware audio bug workaround

    New firmware audio bug workaround

    dustylens over at cinema5D came up with this workaround for the audio recording bug I discovered in the 2.0.3 firmware. For those who didn't see my original post there was no sound being recorded to the cf card when I set the camera to any of the C mode dial settings even though input levels were visible on the the meters in the menu.

    The original poster of this workaround now says it doesn't work.....sorry I should have tested it for myself before posting. The bug however is very real.

    mods pls sticky
    Last edited by squig; 03-17-2010, 05:45 PM.
Working...
X