Announcement

Collapse
No announcement yet.

Time Bug or DeLorean...?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Brent@DVXU
    replied
    Yeah, other people are reporting same issue for other forums. Seems the admin control panel "auto-detect and enable DST" is not auto-detecting as it should. I manually toggled DST off....

    Leave a comment:


  • ahalpert
    replied
    The fix is to kill DST. Whatever time zone we have in the summer we should have all year round

    Who thought of this terrible and senseless way to disrupt our routine and how much does it cost us annually to deal with

    Leave a comment:


  • Run&Gun
    replied
    REDUSER, which now uses the same forum software, has the same hour offset problem.

    Mods, is anyone working on a fix, besides just a workaround of manually turning DST off?

    Leave a comment:


  • Run&Gun
    replied
    Originally posted by DLD View Post
    Yup, it's an hour off.

    Or, quoting Steven Wright, "I put instant coffee into a microwave oven and almost went back in time".
    Now that's funny...

    Leave a comment:


  • DLD
    replied
    Yup, it's an hour off.

    Or, quoting Steven Wright, "I put instant coffee into a microwave oven and almost went back in time".

    Leave a comment:


  • Run&Gun
    replied
    It appears to be a bug with the auto detect DST correction. When I manually set it to off and save the changes, the time changes to the correct time and when I set it back to auto and save it, the time jumps forward an hour.

    Leave a comment:


  • NorBro
    replied
    It's the DST setting in the admin options that's probably unchecked.

    Like DSLRs and mirrorless' when you first turn them on and set them up, ha...you can check or uncheck that setting.

    Leave a comment:


  • Run&Gun
    started a topic Time Bug or DeLorean...?

    Time Bug or DeLorean...?

    Is there a bug in the system or does it take the forum a while to adjust after the time change?

    I'm on the east coast, my time settings on the forum are for east coast(GMT -5) and DST auto detect, but the forum is showing everything an hour ahead. It's currently 5:30pm, but the forum shows it as 6:30pm.
Working...
X