Page 1 of 3 123 LastLast
Results 1 to 10 of 29
  1. Collapse Details
    wireless lavalier minijack to XLR noise
    #1
    Member BONLEV's Avatar
    Join Date
    Oct 2013
    Location
    BELGIUM
    Posts
    57
    Default
    Hello,

    I bought a wireless lavelier mic from boya (boya BY-WM4 pro-K2 duo)

    Because this has no xlr output I tested it first with my GH5S and sounded great (sorry, no english here):

    https://www.youtube.com/watch?v=VIkq3hqZ-cM&t=150s

    for my DVX200 a friend gave me a XLR to minijack piece but My sound has background noise. I don't know if my settings are not ok or the problem is with that "xlr to minijack adapter"

    Here is my test with that adapter on the dvx200

    https://www.youtube.com/watch?v=SUc9...ature=youtu.be

    I attached some pictures from my settings

    P1011399.jpgP1011400.jpgP1011401.jpgP1011402.jpg146973436_2509774859331826_5365233169650590982_n.jpg
    Last edited by BONLEV; 02-06-2021 at 03:33 AM.
    panasonic DVX200, GH5s and HC-X920
    sony A7 and FS100
    gopro hero 7 black

    ryzen 3700x pc with 32gig ram
    moviestudio 17


    Reply With Quote
     

  2. Collapse Details
    #2
    Member BONLEV's Avatar
    Join Date
    Oct 2013
    Location
    BELGIUM
    Posts
    57
    Default
    Tested the same setput with my Sony fs100 and the same results. Strange thing is when recording i hear no noise in my headphone plugged in the receiver. When playing what i recorded the noise kicks in. The lavalier is on maximum output sound
    panasonic DVX200, GH5s and HC-X920
    sony A7 and FS100
    gopro hero 7 black

    ryzen 3700x pc with 32gig ram
    moviestudio 17


    Reply With Quote
     

  3. Collapse Details
    #3
    Senior Member paulears's Avatar
    Join Date
    May 2009
    Location
    Lowestoft - UK
    Posts
    1,915
    Default
    I have a couple of suggestions. The adaptor looks like a straight TRS female to XLR 3 pin and these are usually wired jack sleeve to XLR PIN 1 and then the tip and ring to pins 2 and 3. I'm guessing the connector on the end of the cable. Is it a TS or TRS jack? It is possible that you are taking the feed from the tip and ring - and there's enough difference for something to be audible on the camera's mic level input. Or, I guess the mic plug could be unbalanced by shorting pin 2 to pin 1 in the XLR but the jack to XLR has been unbalanced by shorting pin 3 to pin one. One trick is to see if gently slowly removing the jack from the adaptor suddenly reveals loads of level as one pin unconnected. The switch settings look right - however is 40dB the highest gain setting in the menu? The noise comes from the output of the receiver being too low on the connection you have. My best guess is just wiring confections in the unbalanced to balanced end to end.


    Reply With Quote
     

  4. Collapse Details
    #4
    Member BONLEV's Avatar
    Join Date
    Oct 2013
    Location
    BELGIUM
    Posts
    57
    Default
    146385874_253035283054771_5863385883355512692_n.jpg

    3,5mm tot TRS audio output cable. I see no difference in the 2 ends of this cable but both ends fit.
    I did you trick (gently removing the jack from adapter) and with that I think I found what causing this.

    When the jack is now half connected into the XLR the sound input is much higher in the camcorder! Now i can see the audio bars on the display.

    But there is also background noise. I attached a picture.
    panasonic DVX200, GH5s and HC-X920
    sony A7 and FS100
    gopro hero 7 black

    ryzen 3700x pc with 32gig ram
    moviestudio 17


    Reply With Quote
     

  5. Collapse Details
    #5
    Senior Member
    Join Date
    Dec 2010
    Location
    West of the Pecos
    Posts
    2,651
    Default
    According to the Boya manual, the output is line level and you have the camera set for mic level. Also according to the manual, the output is stereo. This coincides with the GH5S TRS input which is also stereo. You are connecting TRS stereo to a mono XLR connection. I'd suggest the following.

    - Set the camera to line level.
    - Rewire the adapter:
    - Connect the tip of the Boya to pin 2 of the XLR.
    - Connect the sleeve to pin 1 & 3 of the XLR.
    - Leave the ring of the TRS disconnected.
    Awarded Best Clear Com Chatter, 2001, PBS Television


    Reply With Quote
     

  6. Collapse Details
    #6
    Senior Member paulears's Avatar
    Join Date
    May 2009
    Location
    Lowestoft - UK
    Posts
    1,915
    Default
    That would indeed seem to solve the connection issue - and then the camera mic/line switch can sort the level differences out.


    Reply With Quote
     

  7. Collapse Details
    #7
    Senior Member
    Join Date
    Dec 2010
    Location
    West of the Pecos
    Posts
    2,651
    Default
    Another suggestion - get rid of the adapter. It sticks out so far that it is in jeopardy of getting bashed. I'd buy a right angle XLR connector, cut off the TRS connector on one end (or make up a new cable) and have a right angle XLR to TRS cable made up using the wiring I proposed. But first get it working and then consider this idea.

    https://www.bhphotovideo.com/c/produ...l?sts=pi&pim=Y
    Awarded Best Clear Com Chatter, 2001, PBS Television


    Reply With Quote
     

  8. Collapse Details
    #8
    Member BONLEV's Avatar
    Join Date
    Oct 2013
    Location
    BELGIUM
    Posts
    57
    Default
    Paul & Paul,

    Thx both for your help already! I have read the manual again carefull but about that "line level" If I read the manual it says "line out" on the receiver which I did.
    If I set the camcorder to "line level" there almost no sound coming in!

    With "mic" it is much louder but background noise. So would my problem could solved when buying a 3.5mm mini jack (same as TRS?) to XLR male cable?
    I tried this solution because a friend gave it to me but it seems this method with the adapter is causing the noise.
    panasonic DVX200, GH5s and HC-X920
    sony A7 and FS100
    gopro hero 7 black

    ryzen 3700x pc with 32gig ram
    moviestudio 17


    Reply With Quote
     

  9. Collapse Details
    #9
    Senior Member paulears's Avatar
    Join Date
    May 2009
    Location
    Lowestoft - UK
    Posts
    1,915
    Default
    Many cameras have their mic inputs and line inputs simply selecting a pad to cope for changes in level, plus the mic setings can also inject phantom power. The noise issue would normally be a ratio - you have so much wanted signal, and so much unwanted signal (noise) - and the difference between them is a ratio - which is fixed. The fact you are getting noise means one of two common things. The audio output from the device is turned down so it brings the noise floor that is always there, closer to the wanted signal - the camera then amplifies it, bring up the background noise - Something in your connection setup is wrong. It could be that your transmitter has adjustable gain - so you are not sending enough - meaning the receiver introduces the noise - and in an RF link there is always noise. So - and I don't know your system, is there a gain switch at the transmitter end? Sennheiser, for example, have 3 different microphone sensitivities, to cope with bellowing singers, or whispering actors. Set the wrong one and you get noise at one end, or nasty distortion at the other. Receivers then have controls to adjust their output level, and cameras offer you mic or line and gain. Getting these all correct is gain staging. Getting it wrong generates noise and/or distortion. Cabling faults can reduce levels too. It was mentioned the receiver output is stereo - but you are feeding it with a mono transmitter, so I suspect it's not stereo at all, but has a socket wired for 'stereo' - but the left and right have exactly the same signal on them. I actually have a synth here that has a stereo output - as in socket, and it is possible to miswire this with a few cables I have and what comes out of the miswired cable (using ONLY the tip and ring of the jack) is a very tiny audio signal - which is actually the difference between the L and R, and turning the gain up to use this produces a very noisy signal.

    One of these scenerios is what is happening - which one is down to you to identify.


    Reply With Quote
     

  10. Collapse Details
     

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •