Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. Collapse Details
    4GB File Size Limit - Windows Movie Maker
    #1
    Default
    When using Windows Movie Maker to capture footage, it won't let me capture anything over 4GBs. Does anyone know how I can get this to capture longer?


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member
    Join Date
    Oct 2005
    Location
    [ Maryland ] [ USA ]
    Posts
    2,158
    Default
    You need to check to see if your hard drive is formatted into fat 32. It has a limit of 4gb file sizes


    Reply With Quote
     

  3. Collapse Details
    #3
    Default
    Probably would need to re-format your HDD to NTFS would be my guess. Never used movie maker though. Seems weird that capture would stop though. Should just create a 'filename-1' or something and keep going.

    Accept No Imitations.
    www.dvxuser.com | www.reduser.net | www.scarletuser.com | www.dvxfest.com
    and...
    www.BMCuser.com - The Online Community for Blackmagic Camera users.
    Filmmaking Communities powered by Landmine Media, Inc.


    Reply With Quote
     

  4. Collapse Details
    #4
    Default
    Yeah, it's formatted for FAT32. I'm not sure how to convert it over to NTFS.

    The thing is, I've just completed a film that's 30 minutes. I edited it in Avid Xpress Pro, but I'm not able to export a good quality version on Avid. So, what I had been doing in the past with shorter films, I would send it to a DV tape in Avid and then capture it back into the computer in Windows Movie Maker because it would save it as an AVI file at good quality. However, this one is too large for me to do that.


    Reply With Quote
     

  5. Collapse Details
    #5
    Default
    What's your delivery for your film you cut in AVID. Better to try to get a decent output through it then to mess around with movie maker. What is your intended delivery for it?

    Jason

    Accept No Imitations.
    www.dvxuser.com | www.reduser.net | www.scarletuser.com | www.dvxfest.com
    and...
    www.BMCuser.com - The Online Community for Blackmagic Camera users.
    Filmmaking Communities powered by Landmine Media, Inc.


    Reply With Quote
     

  6. Collapse Details
    #6
    Default
    I want to burn to DVD, however I don't have Sorenson squeeze. I have the student version of Avid Xpress Pro, so it didn't come with everything. Whenever I export with Avid, the best look comes from the Quicktime Reference file. However, it leaves progressive lines throughout the image. I had seen this on Final Cut when using DVD Studio Pro, but when the DVD was created, the progressive lines were gone when played on the TV. This isn't the case with my system.


    Reply With Quote
     

  7. Collapse Details
    #7
    Default
    Yeah. You should only see the interlacing going on with your computer monitor or other Progressive displays. When viewing on an interlaced tv, you won't. Is your footage interlaced or progressive?

    You just need to render out an mpeg2 and use some authoring software to burn it. If you don't have any decent authoring software, you could download the trial version of dvd workshop or something...

    Anyways, if you are burning an interlaced dvd, those lines won't show up on a regular tv... If they are, you might have your field order backwards in your project settings or something. You would be looking for 'lower field' or 'upper field'. Try the other. Beyond that, I'm not familiar with AVID, so I can't help ya' there. Sorry.

    Concerning converting/reformatting your HDD to NTFS. The easiest way is to reformat, but you will lose all of your data. There is a way to convert over, but it's not guaranteed to work properly. A google search will give you more info than I can about that.

    But, my opinion is that you just need to figure out what it is you are doing wrong in AVID.

    Jason

    Accept No Imitations.
    www.dvxuser.com | www.reduser.net | www.scarletuser.com | www.dvxfest.com
    and...
    www.BMCuser.com - The Online Community for Blackmagic Camera users.
    Filmmaking Communities powered by Landmine Media, Inc.


    Reply With Quote
     

  8. Collapse Details
    #8
    Default
    Thanks! I will look and see about the field settings. I appreciate your help!


    Reply With Quote
     

  9. Collapse Details
    FAT32 Size:
    #9
    Senior Member
    Join Date
    Jan 2007
    Location
    Northern New Jersey
    Posts
    207
    Default
    Quote Originally Posted by SilverWolf
    You need to check to see if your hard drive is formatted into fat 32. It has a limit of 4gb file sizes
    Not to be contrary (although some might consider it "picky"), I've found tech papers on the web stating that FAT32 can, in fact, be set to use up to 2 TB, not 4 GB.

    From what I've read, a limit of less than 2 TB is something that MS imposed on it's implementation of the "Format" command in Windows. If memory serves, (no pun intended), the 4 GB limit is for XP, while earlier versions of Windows had even lower limits. There are non-Windows/non-Microsoft ways of obtaining sizes larger than 4 GB. I suspect that is how Panasonic accommodates larger-than-4 GB partitions on hard drives for offloading it's larger-than-4 GB P2 cards. I suspect that is why hard drives used for offloading P2 footage MUST be formatted through the camera rather than a computer.

    x
    "If ya' don't know...ask!"


    Reply With Quote
     

  10. Collapse Details
    #10
    Senior Member
    Join Date
    Oct 2005
    Location
    [ Maryland ] [ USA ]
    Posts
    2,158
    Default
    I wasn't referring to the partition size I was referring to the actual largest single file size in fat32 and that is 4gb.


    Reply With Quote
     

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •