Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. Collapse Details
    the alternative that comes with the kit
    p2 genie, p2 log, FCP, etc.. when all of these programs gave me various importing problems I started using disk utility to open up files that didn't want to mount, I would go through each one and just click on mount and sometimes everything would be perfect and other times i would find one or two that failed to mount then i would use genie, or FCP or the log to transfer the mounted files. I also started making a copy of the raw data that had never been imported by fcp on another external via the 400 or 800 firewire, whatever one wasn't being used at the time until the project was finished.

    this was the most helpful in fixing errors, os problems, and fcp issues etc.

    but straight up disk utility is the way to go

    Reply With Quote

  2. Collapse Details
    My Mac won't mount all volumes
    Junior Member
    Join Date
    Mar 2006
    Hey Barry, I've owned my HVX for 2 yrs and all has worked well.. Today I shot a small amt of footage, offloaded to my P2 store, but my mac would not recognize any volumes. I read here about missing volumes, so I shot some more footage and one volume showed up on my desktop but not the orginal footage.. My PC P2 manager shows 10 volumes in the PP2 store and all drives are Good. My Mac disk utility only recognizes the one volume and it passes verification and will download properly. My problem is my orginal footage will not mount. Any suggestionns??

    Love your book and Love the HVX, I'll send some footage by a UCLA group- outstanding film-like blacks
    Sincerely Pilotroc

    Reply With Quote

  3. Collapse Details
    I'm not a Mac user so I don't know what to tell you; you've tried the procedure outlined in the PDF I assume?

    If you can't get it to work, I say plug it into a Windows system and offload all the volumes there...

    Reply With Quote

  4. Collapse Details
    Senior Member Justyn's Avatar
    Join Date
    Dec 2005
    Orlando, FL
    Quote Originally Posted by booggerg2 View Post
    macs are rubbish. My portable USB drive would often show up under disk utilities but would not mount despite clicking the "Mount" button. No errors messages or anything are presented to the user so we don't really have anything to investigate on. My usual solution is to boot to WinXP via bootcamp and access the drive there(which is always visible). Then erase all of the cryptic files and folders that are added by OS X (files for trash bin etc..) leaving only the folders and files that I created. Reboot into OSX and the drive would show up as normal.

    I hope my first HVX+P2 store shoot this weekend won't run into any OSX problems. However we'll have a WinXP laptop there as well

    I think this might be the only thing our beloved Macs don't kick PCs over. I had a similar thing with a friends system, but has always worked fine on mine..

    Reply With Quote

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts