Results 1 to 5 of 5
  1. Collapse Details
    P2 log URGENT!!!!!!
    #1
    Default
    Hi,

    A friend of mine is out in the field shooting a short. He is recording with a external mic to the HVX. When he plays back the sound in the camera all is good, but after downloading it with P2 logger it is terribly bad, as if the camera mic and external mike are sandwiched together in to the same tracks. He is only keeping the QT files the P2 logger generates as he has only limited space. What is he doing wrong?????


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member n8ture's Avatar
    Join Date
    Oct 2005
    Location
    In the 500 Year Flood
    Posts
    1,123
    Default
    Doesn't all four tracks ( the camera's mic and the external mic ) get recorded no matter what you do? Then you just turn off the camera's mic tracks in your editor and problem solved.

    I know the latest version of FCP allows you to import from P2 files and not bring in the two camera mic tracks.
    --==Kevin==--
    Kevin J Railsback
    Silver Phoenix,LLC
    HD Naturally Blog

    "The River" wins the 2009 Gold Eddy at the Cedar Rapids Independent Film Festival. Watch it HERE.



    Reply With Quote
     

  3. Collapse Details
    #3
    Junior Member
    Join Date
    Jun 2006
    Location
    Arvada, CO
    Posts
    16
    Default
    You need to check the tracks individually. If you don't have your editing program on the machine to check tracks, he can open the QT file right after it has been exported from P2 log. Then in quicktime open movie properties (cmd-J). From there you turn off the individual audio channels with the check box in the first column called "Enabled". P2 Log has no way to assign the audio tracks to different output channels, so you get everything in one mono mix. Never though about that before because to the extent that I have used P2 Log, I have had similar audio on all tracks, so checking individual tracks was not a concern.

    It would be a nice feature in a future version of P2 Log.

    -Steven


    Reply With Quote
     

  4. Collapse Details
    #4
    Default
    thank you. I will pass on the info.


    Reply With Quote
     

  5. Collapse Details
    #5
    Default
    I am the friend that was shooting in the field yesterday...thanks for your excellent replies...saved my sanity! Even though we thought we had the camera mics off, they seem to still record on channels 3/4..so all of that awful extra ambient noise that we try to get rid of, was sandwiched into the sound. All through the shoot I thought there was either something wrong with my sound technician, or that my pmcia slot was malfunctioning. Question, when I export the QT's to FCP, do I leave channels 1/2 enabled and cut 3/4? I was just dragging and dropping onto FCP this afternoon...and the two good channels seemed a bit similar.


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •