Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. Collapse Details
    #11
    Moderator
    Join Date
    Dec 2005
    Location
    Inland Northwest
    Posts
    13,010
    Default
    What problem did you run into?

    It would be helpful to detail what you did.
    David S.


    Aerial Videography For Beginners, Part 1

    Aerial Videography for Beginners, Part 2



    Accept No Imitations.
    www.dvxuser.com | www.reduser.net | www.scarletuser.com | www.dvxfest.com
    and...
    www.BMCuser.com - The Online Community for Blackmagic Camera users.
    Filmmaking Communities powered by Landmine Media, Inc.


    Reply With Quote
     

  2. Collapse Details
    #12
    Senior Member Will Clegg's Avatar
    Join Date
    Oct 2007
    Location
    Jersey City, NJ
    Posts
    1,095
    Default
    I have had that problem before when I had assigned a really long name to the clip... took me forever to figure out that was the problem. Maybe that is your trouble too?


    Reply With Quote
     

  3. Collapse Details
    #13
    Default
    I've been having this problem (red exclamation mark, unable to ingest footage into FCP), and I've tried everything I've seen suggested (short file names, trashing prefs, etc.) Anyone have any new info on this problem? I'm on osx 10.6.2 (didn't upgrade, came on my macbook pro), and FCP 6.0.1.


    Reply With Quote
     

  4. Collapse Details
    #14
    Senior Member RJS's Avatar
    Join Date
    Oct 2006
    Location
    Minneapolis, MN
    Posts
    193
    Default
    You are using log and transfer? And you've unchecked remove duplicate frames?

    Are you ingesting from the p2 card itself or from a drive?

    Have you tried importing a portion of the clip rather than the entire clip? That is, mark an In and an Out point and then import...about a minute or so of the clip?

    I've had the exclamation mark when I've ingested from a drive formatted as FAT32 and the clips are bigger than the 4 gig limit. My solution was to ingest the clip in multiple parts.

    Bob
    "...almost any story is almost certainly some kind of lie." Orson Welles


    Reply With Quote
     

  5. Collapse Details
    #15
    Senior Member n8ture's Avatar
    Join Date
    Oct 2005
    Location
    In the 500 Year Flood
    Posts
    1,123
    Default
    I use to use Raylight for Mac and now Calibrated. Drag my MXF files right into the timeline. Never had any problems and never had to wait on Log and Transfer or whatever they're calling it now.

    But it seems that before I got these I never have had a problem working with P2 on my G4 Mac or my current Intel Mac.
    --==Kevin==--
    Kevin J Railsback
    Silver Phoenix,LLC
    HD Naturally Blog

    "The River" wins the 2009 Gold Eddy at the Cedar Rapids Independent Film Festival. Watch it HERE.



    Reply With Quote
     

  6. Collapse Details
    #16
    Moderator
    Join Date
    Dec 2005
    Location
    Inland Northwest
    Posts
    13,010
    Default
    Quote Originally Posted by everybodyclap View Post
    I've been having this problem (red exclamation mark, unable to ingest footage into FCP), and I've tried everything I've seen suggested (short file names, trashing prefs, etc.) Anyone have any new info on this problem? I'm on osx 10.6.2 (didn't upgrade, came on my macbook pro), and FCP 6.0.1.
    Any reason why you've haven't upgrade to 6.0.6?

    Do you have FX Factory installed? What version?

    How are you mounting the cards? Did it ever work?
    David S.


    Aerial Videography For Beginners, Part 1

    Aerial Videography for Beginners, Part 2



    Accept No Imitations.
    www.dvxuser.com | www.reduser.net | www.scarletuser.com | www.dvxfest.com
    and...
    www.BMCuser.com - The Online Community for Blackmagic Camera users.
    Filmmaking Communities powered by Landmine Media, Inc.


    Reply With Quote
     

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •