Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. Collapse Details
    Problems with zip file
    #1
    Senior Member seejay1031's Avatar
    Join Date
    Jul 2005
    Location
    Minnesnowta
    Posts
    345
    Default
    Has anybody been able to watch any film from the first zip file?
    All if mine are corrupted in a couple different ways and I know there are a few more people havig the same problem.


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member Jaime V's Avatar
    Join Date
    Jul 2006
    Location
    North Carolina
    Posts
    430
    Default
    yeah I posted in the other thread, but I'll post here as well. Checked a few movies from the first 3 zip files, and none play properly. Varying errors from just static, to a blank white screen and silence, to "Error -2002: a bad public movie atom was found in the movie."

    In the process of dl'ing the fourth zip file now, and I'll test those too.


    Reply With Quote
     

  3. Collapse Details
    #3
    Fest Master Larry Rutledge's Avatar
    Join Date
    Aug 2004
    Location
    Nashville, TN
    Posts
    5,483
    Default
    Could it be that the QMesh tool wasn't done downloading the zip file before you opened it? Perhaps it created the file, but was still downloading content (it doesn't work here, so I don't know what kind of feedback you receive).

    Just a thought.


    Reply With Quote
     

  4. Collapse Details
    #4
    Senior Member Jaime V's Avatar
    Join Date
    Jul 2006
    Location
    North Carolina
    Posts
    430
    Default
    Quote Originally Posted by Larry R
    Could it be that the QMesh tool wasn't done downloading the zip file before you opened it? Perhaps it created the file, but was still downloading content (it doesn't work here, so I don't know what kind of feedback you receive).

    Just a thought.
    No, I see the status of the download...I can tell when it's done. The 4th zip is almost done, and I'll test some of those, but I have a feeling I'll encounter the same problem.


    Reply With Quote
     

  5. Collapse Details
    #5
    Fest Master Larry Rutledge's Avatar
    Join Date
    Aug 2004
    Location
    Nashville, TN
    Posts
    5,483
    Default
    You might bring up the issue here: http://www.dvxuser.com/V6/showthread.php?t=73746

    That thread was started by the creator of the QMesh tool. He may be able to help.


    Reply With Quote
     

  6. Collapse Details
    #6
    Junior Member
    Join Date
    Nov 2005
    Posts
    15
    Default
    Is the .zip itself corrupt or is it the content within it?


    Reply With Quote
     

  7. Collapse Details
    #7
    Senior Member Jaime V's Avatar
    Join Date
    Jul 2006
    Location
    North Carolina
    Posts
    430
    Default
    I tested my own movie from the 4th zip and same thing. I've searched on google, and see many people reporting this problem, but no explanations/solutions except for one post which indicated the reason was no QuickTime Pro.

    I find that a little odd, since I can watch other h264 compressed files from the Apple Trailer site for instance with no problem. But again, I can test that from home in a couple of hours.

    On a slightly related note...while I was testing playback, I watched the trailer for '300' a new Frank Miller film. http://www.apple.com/trailers/

    Has a very sweet look to it...plus I love the original story.

    Back on topic :-)....has anyone been able to view any movies from the Zip files?


    Reply With Quote
     

  8. Collapse Details
    #8
    Senior Member Michael_Petro's Avatar
    Join Date
    Apr 2004
    Location
    Florida, USA
    Posts
    1,018
    Default
    the first zip i d/l didnt work i get error -2002 bad public movie atom.... whatever that is dl from the mirrors
    Michael Petro
    Jacksonville, FL
    I am not a serious filmmaker, I am however serious about making more fun movies.


    Reply With Quote
     

  9. Collapse Details
    #9
    Senior Member Michael_Petro's Avatar
    Join Date
    Apr 2004
    Location
    Florida, USA
    Posts
    1,018
    Default
    just had a thought and moved the files to my mac and presto....same problem..wierd huh?
    Michael Petro
    Jacksonville, FL
    I am not a serious filmmaker, I am however serious about making more fun movies.


    Reply With Quote
     

  10. Collapse Details
    #10
    Senior Member seejay1031's Avatar
    Join Date
    Jul 2005
    Location
    Minnesnowta
    Posts
    345
    Default
    Quote Originally Posted by iTiva-Justin
    Is the .zip itself corrupt or is it the content within it?
    The content within. The files once extracted appear to be fine, properly labled, show as quicktime files.

    The first two files get "error -2002: a bad public movie atom was found in the movie"

    Black Angel loads but is blank
    Some are just audio noise
    another file gets "Error -2048: the file is not a movie file

    I have tried loading these in Quicktime 7.1 and VLC Media Player


    Reply With Quote
     

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •