Results 1 to 4 of 4
  1. Collapse Details
    Tascam DR-701D Timecode Issue
    #1
    Junior Member
    Join Date
    May 2020
    Posts
    5
    Default
    Hi - I am recording timecode on my Tascam DR-701D digital recorder via my Panasonic GH4 using HDMI. This is all fine, the recorder displays the same timecode as the camera and switches on and off with the camera. Neat. However, when I import the video and audio clips into Final Cut Pro X and choose to display 'source timecode', the video displays the original timecode but the audio timecode has rest to zero, so they're no longer the same. I would have thought that the timecode displayed on the recorder would be the same timecode recorded along with the audio and therefore readable within FCPX. Anyone got any suggestions?
    Thanks, John.


    Reply With Quote
     

  2. Collapse Details
    #2
    Junior Member
    Join Date
    May 2020
    Posts
    5
    Default
    Ah, I've discovered the problem - I wasn't recording in BWAV (Broadcast Wave) on my Tascam unit. All sorted now, but it may be useful info for someone else.


    1 out of 1 members found this post helpful.
    Reply With Quote
     

  3. Collapse Details
    #3
    Sound Ninja Noiz2's Avatar
    Join Date
    Jan 2006
    Location
    Detroit & SF
    Posts
    6,386
    Default
    This is more of a SWAG (scientific Wild Ass Guess) than an answer. FC uses QT as it's audio video engine. I took a look at some F4 files that have TC and QT didn't show the TC in any of it's info information. Though it did know it was there because you could turn on the TC display. However the TC display did not look like TC so while it was there QT was not parsing out in a user friendly way. So my SWAG is that FCPX just doesn't expect TC on the audio files and so doesn't use it. Apple tends to make assumptions that are sometimes hard to work around. I bet there is a flavor that FC can recognize, or it's a feature you have to turn on.
    So first thing I would do is run over to Sound Devices and download a copy of WaveAgent, it's free and it will at least let you see all the metadata in the file. If it shows the file has TC then it's a FC issue. If it doesn't then maybe you need to check something in the recorder so it records the TC and doesn't just use it to trigger recording. In FC I wold check through settings and preferences to see if there is a setting that needs to get checked.

    And maybe first I would do a YouTube search for FCPX and TC because you are probably not the first person with this issue and someone else already did the above and found a solution. I find YouTube to be my first search because web searches get so many false positives you can waste a lot of time sifting out the ads that Google etc. dump into your results. And I find it's often clearer to watch someone fix the problem than to decypher a written version of the same solution.
    Cheers
    SK


    Scott Koue
    Web Page
    Noiz on Noise


    ďIt ainít ignorance that causes all the troubles in this world, itís the things that people know that ainít soĒ

    Edwin Howard Armstrong
    creator of modern radio


    Reply With Quote
     

  4. Collapse Details
    #4
    Senior Member
    Join Date
    May 2010
    Posts
    2,525
    Default
    You found the right solution. BWAV format supports extended metadata tags that include SMPTE timecode fields.
    If shooting double system with internal TC on the Tascam you need to make sure the frame rate and dropframe/non-drop frame TC format match your camera.
    Last edited by Razz16mm; 05-09-2020 at 07:55 AM.


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •