Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. Collapse Details
    #21
    Senior Member torresfilms's Avatar
    Join Date
    Feb 2014
    Location
    Orlando, Florida
    Posts
    172
    Default
    Quote Originally Posted by yachacha View Post
    hold the camera vertical so the lens is perfectly flush with the mount before you tighten PL. I didn't think my Sony 35mm fit either when I first got it.
    Ok. I'll try that.


    Reply With Quote
     

  2. Collapse Details
    #22
    Senior Member torresfilms's Avatar
    Join Date
    Feb 2014
    Location
    Orlando, Florida
    Posts
    172
    Default
    Quote Originally Posted by paulears View Post
    Are you positive it's not just chronic overexposure saturating the sensor. what is performance like when exposure is within usual limits? Any anomalies visible then?
    The camera performs fine unless the lens is wide open and a light source is hitting the lens. The anomalies are not always as crazy as you saw in the video but there are still vertical lines present.


    Reply With Quote
     

  3. Collapse Details
    #23
    Senior Member
    Join Date
    Oct 2010
    Location
    USA
    Posts
    694
    Default
    I work with Cooke 18-100 quite a bit and holding the camera flat makes mounting that beast a Breeze. Looks like you got the lenses to work based on your other post?


    Reply With Quote
     

  4. Collapse Details
    #24
    Senior Member torresfilms's Avatar
    Join Date
    Feb 2014
    Location
    Orlando, Florida
    Posts
    172
    Default
    Quote Originally Posted by yachacha View Post
    I work with Cooke 18-100 quite a bit and holding the camera flat makes mounting that beast a Breeze. Looks like you got the lenses to work based on your other post?
    I actually haven’t been able to put the other lenses on it. The latest post has a link to the footage I shot the same day I filmed the blue and green anomalies. I’ll be trying this weekend to figure it out.

    Do you know if there’s a thread somewhere showing how to update the firmware? I’d like to try that.


    Reply With Quote
     

  5. Collapse Details
    #25
    Senior Member
    Join Date
    Oct 2010
    Location
    USA
    Posts
    694
    Default
    Google: Sony F35 firmware. Open first link. PDF has complete directions. You need Sony memory stick- get a small one 1-2gb. 8gb and 16gb didn’t work in mine. Best to format the card in camera first.


    2 out of 2 members found this post helpful.
    Reply With Quote
     

  6. Collapse Details
    #26
    Senior Member torresfilms's Avatar
    Join Date
    Feb 2014
    Location
    Orlando, Florida
    Posts
    172
    Default
    Quote Originally Posted by yachacha View Post
    I work with Cooke 18-100 quite a bit and holding the camera flat makes mounting that beast a Breeze. Looks like you got the lenses to work based on your other post?
    Below is the link to a video of me trying your strategy for attaching my lens but failing at it Lol. Let me know if you see something I can do to fix this.

    https://youtu.be/9HH2vm-rkuo


    Reply With Quote
     

  7. Collapse Details
    #27
    Senior Member rbirnbaum's Avatar
    Join Date
    Aug 2016
    Location
    NYC
    Posts
    311
    Default
    Folks, watch your sensors with direct strong lights like these... You can damage them irreversibly. The smaller and stronger it is the more likely it will do some harm. Let's keep our CCD gals and boys safe!


    Reply With Quote
     

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •