Results 1 to 4 of 4
  1. Collapse Details
    Panasonic UX90 VariZoom issue
    #1
    Senior Member
    Join Date
    Jan 2013
    Location
    Connecticut
    Posts
    317
    Default
    The other day I used a UX90 with a VariZoom RockDVX zoom controller attached. I noticed when zooming wide using the VariZoom, the camera would keeping drifting wide after letting go of the VariZoom rocker switch. The zoom rocker switch did not appear to stick but was smooth in its operation and returned to its central position when let go. The camera owner said he noticed the same thing when using RockDVX controllers with his other UX90 cameras. However, he said he did not experience this problem when using the RockDVX controller with his older Panasonic AC80 cameras. Has anyone else experienced a similar problem? Is there a fix?

    Thanks.

    Update: This problem also occurred with an AC80 camera this evening. Looks like it is a VariZoom issue.
    Last edited by nutmegger; 09-10-2019 at 08:54 PM. Reason: Update


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member
    Join Date
    May 2011
    Posts
    284
    Default
    You might need to adjust the calibration on the zoom rocker so that the neutral (center) position actually corresponds to no zoom. Sometimes the set screw on the rocker can loosen causing the center position to send zoom in or zoom out depending on which way it gets rotated. If this is the problem, VariZoom has an instructional video for how to correct this:
    https://www.youtube.com/watch?v=2ntdG3cu5Lg


    Reply With Quote
     

  3. Collapse Details
    #3
    Senior Member
    Join Date
    Feb 2013
    Location
    Sydney, Australia
    Posts
    651
    Default
    I've seen this issue with Lanc controllers on some of the Sony cameras. What I have discovered in those cases was that the camera MUST be switched OFF before plugging in the controller. I still get it occasionally with X70 and Z90 Sony cams. I guess it's some kind of camera status logic on boot up where every thing is assessed at power up. Often I forget and plug in the controller while the camera is on and guess what no issues. Sometimes I plug in and the creep zoom ghost is back. I have never had the problem if everything is turned off and then the Lanc is plugged in. Whether this is a similar issue with the Pana cameras I wouldn't hazard a guess other than to say give it go, nothing to lose.

    Chris Young
    Last edited by cyvideo; 09-10-2019 at 08:37 PM.


    Reply With Quote
     

  4. Collapse Details
    #4
    Senior Member
    Join Date
    Jan 2013
    Location
    Connecticut
    Posts
    317
    Default
    Quote Originally Posted by davedv View Post
    You might need to adjust the calibration on the zoom rocker so that the neutral (center) position actually corresponds to no zoom. Sometimes the set screw on the rocker can loosen causing the center position to send zoom in or zoom out depending on which way it gets rotated. If this is the problem, VariZoom has an instructional video for how to correct this:
    https://www.youtube.com/watch?v=2ntdG3cu5Lg
    Thanks for the info David. Will give the recalibration a try.


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •