Results 1 to 3 of 3
  1. Collapse Details
    Atomos Shogun not accepting a signal over supplied XLR input pigtails
    #1
    DVXuser Sponsor plasticam's Avatar
    Join Date
    Sep 2010
    Location
    New Orleans
    Posts
    575
    Default
    Am I missing something ?

    I got an Atomos for a A7Sii B Cam and just sat down for a pre shoot sound test and I cannot get a signal over the manufacturer supplied XLR to Lemo multi pin input.

    There are selects for Mic , Line and Phantom levels. I tried 3 mics I know are good.

    Nothing on the meters or cans.

    Am i missing some gotcha like it has to have media loaded?

    I noticed Ian from Abelcine did a video walkthru of the audio but he was using a mixer/pre amp so he was feeding it a line level.

    what good is that in the field? I gotta velcro a mixer to my DSLR?

    Anyone crossed this bridge? I wore the googles out.

    TIA


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member GaryNattrass's Avatar
    Join Date
    Sep 2009
    Location
    Durham UK
    Posts
    1,652
    Default
    I don't have one of these but some devices will only show an input when they are put into standby record mode and usually pressing record and pause does this?

    Certainly my old minidisc and marantz recorders work that way and probably done to conserve battery power?

    P.S after a quick google I presume you are selecting the track to monitor: https://support.atomos.com/hc/en-us/...-record-audio-
    Last edited by GaryNattrass; 08-12-2019 at 12:43 AM.
    Over 15 minutes in broadcast film and tv production: http://www.imdb.com/name/nm1044352
    /


    Reply With Quote
     

  3. Collapse Details
    #3
    DVXuser Sponsor plasticam's Avatar
    Join Date
    Sep 2010
    Location
    New Orleans
    Posts
    575
    Default
    Thanks for link - yes I googled it pretty deeply. some people suggest it only works when fed line levels but if so including all the mic level options on the device seems beyond belief. I do not have a hard drive attached so I'll try that next maybe it wont pass signal w/o one.


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •