Results 1 to 3 of 3
  1. Collapse Details
    DaVinci resolve 15 problems
    #1
    Junior Member
    Join Date
    May 2017
    Posts
    3
    Default
    Hello I'm using davinci resolve 15 in an old MacBook Pro late 2013

    2,3 GHz Intel Core i7

    16 GB 1600 MHz DDR3

    NVIDIA GeForce GT 750M 2048 MB

    Intel Iris Pro 1536 MB

    I use OpenCL, Manual, limit memory 12.0gb limit fusion 8.3gb. I deselected easyDCP and use GPU for RED debayer

    I used an hd not ssd usb2.0 1tb, it least 120gb.



    I-m trying to render 1920x1080 25p files, with settings for youtube (48000kbps) AAC 192

    Some days ago all worked slowly but worked.

    Now that I have to export some projects, it start to render at 0.5 - 0.... terrible slowly.

    I know that my current configuration will not be so fast, but, why some days ago it worked and I will go until 5 frame-sec and now 0.5 (if I'm lucky), it-s a bit impossible to export 27mins of videos in this way. I-m waiting for my new MacBook Pro at the end of this month, but I have to deliver these fails as soon as possible. Any suggestion? Please help


    Reply With Quote
     

  2. Collapse Details
    #2
    Junior Member
    Join Date
    Jun 2010
    Posts
    25
    Default
    Not enough information to discern the problem.

    What format are the 25p files encoded as .... how many nodes and manipulations on the file ...

    First trial conversion to ProRes ...HQ ... PR ... or ... LT. Then work on those files and render to h.264 or
    just upload the MOV to YouTube ... they will re-render whatever you send them anyway.

    You can convert in DR ... or use Compressor on the Mac.

    Why 15 when 16 beta 5 is available ... you should download it and learn the cut page ... quick rough edit then render to ProRes.
    Then full edit on the ProRes ...

    I have an older MacPro and with 6 nodes ... color correction on BM Raw ... and film grain ... it will render at 15FPS so I assume you are using
    a very unfriendly codec. OR perhaps a buggy resolve install ...

    Just a thought ...


    Reply With Quote
     

  3. Collapse Details
    #3
    Senior Member
    Join Date
    Oct 2009
    Posts
    473
    Default
    You could try Metal instead of OpenCL. Remove your HDD from it's enclosure and drop it into a USB 3.0 dock.

    You could try exporting a ProRes version and let YouTube convert it.


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •