Thread: BMCUser.com

Page 1 of 4 1234 LastLast
Results 1 to 10 of 34
  1. Collapse Details
    BMCUser.com
    #1
    Default
    Does anyone moderate or know the moderator of the forums over there? I signed up for an account over a month ago and still haven't been activated. I have tried every way I can to contact them but it's kind of hard when you can't post because you're not activated.
    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member
    Join Date
    May 2015
    Location
    Central NY
    Posts
    2,286
    Default
    I would just suggest going to the Black Magic support forums, they have several employees that post all the time. Your first few posts will be moderated but once you are cleared things are fine.
    Reply With Quote
     

  3. Collapse Details
    #3
    Junior Member shijan's Avatar
    Join Date
    Dec 2007
    Location
    Odesa, UA
    Posts
    19
    Default
    After 2019.12.18 update bmcuser is seems like broken now and there is no way to reach or pm admin there. Everything worked well and also forum UI looked better before that redesign.
    Reply With Quote
     

  4. Collapse Details
    #4
    Senior Member
    Join Date
    May 2010
    Posts
    2,450
    Default
    Looks like sign in menu is not working either. Entry fields are missing, just a blank box.
    Reply With Quote
     

  5. Collapse Details
    #5
    Senior Member
    Join Date
    Feb 2009
    Location
    Long Island
    Posts
    6,432
    Default
    Quote Originally Posted by shijan View Post
    Everything worked well and also forum UI looked better before that redesign.
    A terrible redesign. But maybe a corporate ploy to slow traffic (in my opinion).

    Quote Originally Posted by Razz16mm View Post
    Looks like sign in menu is not working either. Entry fields are missing, just a blank box.
    If you type in www.bmcuser.com, the login username/pw boxes will show up (not showing up with just bmcuser.com).
    Retired.
    Reply With Quote
     

  6. Collapse Details
    #6
    Senior Member
    Join Date
    Sep 2006
    Location
    Boston
    Posts
    284
    Default
    That's a lot of trouble to go to to slow traffic. I'm inclined to believe a more benign motive, though things certainly seem to be messed up.
    Reply With Quote
     

  7. Collapse Details
    #7
    Default
    BMCUser and DVXUser both use forum software called vBulletin.
    DVXUser uses version 4.1.10.
    BMCuser now uses 5.5.5, which is the latest version.

    (according to the meta tag in the HTML)
    Reply With Quote
     

  8. Collapse Details
    #8
    Senior Member soarprod's Avatar
    Join Date
    Jun 2004
    Location
    Costa Mesa /OC /California
    Posts
    1,763
    Default
    I hate the new bmcuser design
    Reply With Quote
     

  9. Collapse Details
    #9
    Senior Member
    Join Date
    Jul 2013
    Posts
    433
    Default
    I'll live with the ugly design just fine if the site would actually work. The real problem is that it's broken.
    Reply With Quote
     

  10. Collapse Details
    #10
    Senior Member
    Join Date
    Apr 2005
    Location
    Seelys Bay, Ontario
    Posts
    604
    Default
    Site seems broken since the dec 18 update, I've seen maybe one new post in the past week. I hope they fix it and people come back, I miss it. The official BM forum doesn't have the same vibe.
    Reply With Quote
     

Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •