Thread: z6 noise

Results 1 to 4 of 4
  1. Collapse Details
    z6 noise
    #1
    Junior Member
    Join Date
    Mar 2017
    Posts
    11
    Exclamation
    edit: i was spoiled by the a7s
    Last edited by Tom.Florek; 04-04-2019 at 12:01 AM.


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member
    Join Date
    Feb 2009
    Location
    Long Island
    Posts
    6,146
    Default
    It's really not that noisy...

    IMO, pretty normal for 20,000 (that's getting up there no matter what a camera's ISO capabilities are said to be).


    Reply With Quote
     

  3. Collapse Details
    #3
    Senior Member
    Join Date
    Feb 2013
    Location
    Sydney, Australia
    Posts
    652
    Default
    I agree. The noise is sort of what I expected. Not dissimilar to the A7iii. I think the A7iii exhibits slightly less chroma noise but it would be a tossup. Far more concerning to me is the fact that as soon as I played the clip I could hot 'stuck' pixels. Three in fact? See the attached pic. Maybe hard to see in the attached image so check your clip I would suggest.

    Chris Young

    z6 Noise test2.mov_snapshot_Hot pixels.jpg


    Reply With Quote
     

  4. Collapse Details
    #4
    Senior Member
    Join Date
    Dec 2011
    Posts
    108
    Default
    @cyvideo Could you (or others) say more about the frequency of hot pixels?

    I am considering switching from Fuji to Nikon (needing a more versatile, low-light camera when shooting events) in part due to my frustration with Fuji and hot pixels.


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •