Results 1 to 3 of 3
  1. Collapse Details
    Sony A7RII and Lenses Pulsing
    #1
    Junior Member
    Join Date
    Jul 2016
    Posts
    15
    Default
    Filming Friends - I have a Sony A7rII and run a variety of sony native glass. 16-35 f/4 zeiss, 50 f/1.4 zeiss. I pretty much film in manual mode when I'm behind the camera, but sometimes I'm by my-self and need to be in front of the camera. I tried to use both lenses listed in auto focus mode ( yes, I said Auto) with face lock on. This could be from a vloging stand point or almost a self interview. I noticed my image will pulsate back and forth in post, like its always hunting for focus, when i'm doing very little moving my-self. My face and self are always in focus, but the background is always moving. I have had the F/Stop anywhere from 1.4 all the way up to f/10 depending on light and situation. Pretty much in 4K all the time and focus area is small and locked to face.

    I have noticed a lot of people on youtube using something similar where they walk up and focus will follow the face, but will not pulsate once they are talking to the camera.

    Any thoughts?

    Thanks for the help!


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member
    Join Date
    Feb 2009
    Location
    Long Island
    Posts
    6,394
    Default
    Try playing around with the AF settings to see if they help.

    FWIW, those older Sony cameras (like a7RII and a7SII) don't have very good AF. The a6300 was the start of better AF followed by the a6500, a9, a7RIII and a7III. And soon a6400.


    Reply With Quote
     

  3. Collapse Details
    #3
    Junior Member
    Join Date
    Jul 2016
    Posts
    15
    Default
    Thats what I thought, I've been playing around with AF. Should just buy the A7RIII and (SIII - when ever that drops.)


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •