Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43
  1. Collapse Details
    #21
    Senior Member
    Join Date
    Mar 2012
    Posts
    158
    Default
    There is severals PP versions than after apply luts in lumetri you could have randomly crashes, it is like the graphics card did not respond anymore (black screen):
    There is small indicator on lower right screen.
    Error Compiling Movie GPU/Lumetri or A low-level exception occurred in: Lumetri Color (AEVideoFilter).
    Thoses errors appear when you scrubbing in the timeline or export your project. PP is freeze you have to go in task bar and shutdown PP.
    Sometimes when scrubbing, there is black screen, you have to re-enter the file path of some luts apply in your project, sometime not, even after put your luts in the right PP folder.
    When you are working on huge project, imagine the nightmare.
    I noticed sometime problem with creative lut that does not render correctly even after change lut, you have to delete lumetri effet and re-apply it for creative lut run normally.

    I have Nvidia TitanX graphic card and others PC, randomly crashes are the same.
    So, since several years, i prefer use rock solid colorista to apply luts in my project with gpu acceleration in PP.
    Lumetri bugs are the same in PP 2019, and 2019 stability is worse.

    My pipeline to work correctly: CC 2018 + colorista IV.
    Last edited by rudo_fr; 01-21-2019 at 12:25 AM.


    1 out of 1 members found this post helpful.
    Reply With Quote
     

  2. Collapse Details
    #22
    Senior Member
    Join Date
    Apr 2013
    Location
    Vietnam
    Posts
    151
    Default
    Graded footage.



    2 out of 2 members found this post helpful.
    Reply With Quote
     

  3. Collapse Details
    #23
    Senior Member
    Join Date
    Aug 2017
    Posts
    375
    Default
    Looking yummy those colours.


    1 out of 1 members found this post helpful.
    Reply With Quote
     

  4. Collapse Details
    #24
    Senior Member
    Join Date
    Apr 2013
    Location
    Vietnam
    Posts
    151
    Default
    @J.Brown thanks much!
    Last edited by jonpais; 01-24-2019 at 05:12 AM.


    Reply With Quote
     

  5. Collapse Details
    #25
    Senior Member
    Join Date
    Jul 2008
    Location
    Midwest U.S.A.
    Posts
    1,071
    Default
    skin looks great. my beef with sony color has been the skin just tends to look brown/beige where canon has a healthy "luster" to its skin tones. ill try the settings jonpais is using.

    david


    1 out of 1 members found this post helpful.
    Reply With Quote
     

  6. Collapse Details
    #26
    Senior Member
    Join Date
    Jul 2008
    Location
    Midwest U.S.A.
    Posts
    1,071
    Default
    Quote Originally Posted by jonpais View Post
    Thank you, David. Yes, I used Cine2, along with Paul Leeming’s recommended settings here:
    http://www.leeminglutone.com/downloa...etup_Guide.pdf
    I did not use a LUT on the footage though.
    this PDF / link is not longer working. could you possibly post the exact color settings you are using with the a7III?

    thanks
    david


    Reply With Quote
     

  7. Collapse Details
    #27
    Senior Member
    Join Date
    Mar 2012
    Location
    Beverly Hills, CA
    Posts
    2,071
    Default
    A7S II vs. C300 II:
    .

    I shot this ~3 years ago. A7 III has matching and soon exceeding AF vs Canon and color has improved too. Still worthwhile to use a Canon DSLR for a color reference (prefer Canon DSLR color over their Cinema color). Note A7S II had better highlights in that test.


    1 out of 1 members found this post helpful.
    Reply With Quote
     

  8. Collapse Details
    #28
    Senior Member
    Join Date
    Apr 2013
    Location
    Vietnam
    Posts
    151
    Default
    @david_p I use PP1, Cine2, Color Mode Cinema, Detail -7, Zebras C2 Lower Limit +95. Other PP settings at factory default.


    1 out of 1 members found this post helpful.
    Reply With Quote
     

  9. Collapse Details
    #29
    Senior Member
    Join Date
    Jul 2008
    Location
    Midwest U.S.A.
    Posts
    1,071
    Default
    thank you so much for getting this for me.

    david


    1 out of 1 members found this post helpful.
    Reply With Quote
     

  10. Collapse Details
    #30
    Senior Member
    Join Date
    Apr 2013
    Location
    Vietnam
    Posts
    151
    Default
    Quote Originally Posted by jcs View Post
    A7S II vs. C300 II:
    .

    I shot this ~3 years ago. A7 III has matching and soon exceeding AF vs Canon and color has improved too. Still worthwhile to use a Canon DSLR for a color reference (prefer Canon DSLR color over their Cinema color). Note A7S II had better highlights in that test.
    John - great to re-watch your video after all this time. Very trippy. hehe


    Reply With Quote
     

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •