Results 1 to 3 of 3
  1. Collapse Details
    Sony F900 rejecting new cleaning head tape
    #1
    Senior Member Mike Krumlauf's Avatar
    Join Date
    Apr 2006
    Location
    Denver, CO
    Posts
    872
    Default
    Got a BCT-HD12CL Head Cleaning HDCAM tape for my F900's tape deck. When i put the tape in, the deck automatically spits it out. What could be wrong?
    GEAR
    _________________________________
    Panavision HD900F Cinema Camera
    Optex Cine HD HJ9.5x5 F2 B4 Lens
    Vocas 4x4 MatteBox
    AJA KiProMini
    Apple Mac Pro 8 Core 2008


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member Run&Gun's Avatar
    Join Date
    Jan 2014
    Location
    NC
    Posts
    2,743
    Default
    The cameras ID tapes by the "holes" in the bottom of the cassettes. Just spitballing, because I don't think I ever used a cleaning tape on a 900, BUT maybe the camera recognizes that it is a cleaning tape and it's possible the camera knows when it "needs" to have the heads cleaned and if it does not, then it won't let you just willy-nilly run a cycle, because cleaning tapes are very abrasive and really are a "last resort" or emergency solution. If a camera needs its heads cleaned, it should be a wet cleaning, if possible.


    Reply With Quote
     

  3. Collapse Details
    #3
    Senior Member Mike Krumlauf's Avatar
    Join Date
    Apr 2006
    Location
    Denver, CO
    Posts
    872
    Default
    Got it. Thanks man . I figured the cleaning process was a little different from Mini DV for even DVCPRO HD
    GEAR
    _________________________________
    Panavision HD900F Cinema Camera
    Optex Cine HD HJ9.5x5 F2 B4 Lens
    Vocas 4x4 MatteBox
    AJA KiProMini
    Apple Mac Pro 8 Core 2008


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •