Results 1 to 3 of 3
  1. Collapse Details
    Vegas 16 - Failure to Render AVHDC video clips
    #1
    Default
    I shoot theater plays, around 2hrs long. In the past I was using Vegas 13/14 and could just pull the 1080 60P clips onto the time line, add title and then using the "Tools" drop down "Burn DVD" command go ahead and burn the 2hrs on to an 8.5 GB DVD+R DL disc. A few hours later I would have my finished DVD and could then make copies.

    I installed Vegas 16, and now the rendering of the "Burn DV" stops any where from 3% to 71% completed on the burn. I have uninstalled and reinstalled the V16 software as well as having installed on two different computers...same problem with both computers.

    When the "Burn DVD" command is given, the format changes from 60P to 29.9 Interlaced, with the older Vegas (12/13/14/15) this was not a problem and I could get the "Burn DVD" command to work.

    I have also tried to just "render" the clips using render MainConcept MPEG-2, same problem occurs.

    Any ideas how to fix this problem.


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member
    Join Date
    Aug 2008
    Location
    Ottawa , Canada
    Posts
    643
    Default
    I have not upgraded to Vegas 16 but I know that having the temp folders on drives with lots of space is important.


    Reply With Quote
     

  3. Collapse Details
    #3
    Moderator David Jimerson's Avatar
    Join Date
    Oct 2003
    Location
    Wilmington, NC
    Posts
    27,906
    Default
    Quote Originally Posted by jtczere View Post
    I shoot theater plays, around 2hrs long. In the past I was using Vegas 13/14 and could just pull the 1080 60P clips onto the time line, add title and then using the "Tools" drop down "Burn DVD" command go ahead and burn the 2hrs on to an 8.5 GB DVD+R DL disc. A few hours later I would have my finished DVD and could then make copies.

    I installed Vegas 16, and now the rendering of the "Burn DV" stops any where from 3% to 71% completed on the burn. I have uninstalled and reinstalled the V16 software as well as having installed on two different computers...same problem with both computers.

    When the "Burn DVD" command is given, the format changes from 60P to 29.9 Interlaced, with the older Vegas (12/13/14/15) this was not a problem and I could get the "Burn DVD" command to work.

    I have also tried to just "render" the clips using render MainConcept MPEG-2, same problem occurs.

    Any ideas how to fix this problem.
    If it's consistent behavior, it sounds like a bug. You probably want to report it to MAGIX.

    https://www.magix.com/us/support/technical-support/
    LEARN FILMMAKING - DIGITAL STREAMING AND DOWNLOADS OF GREAT TRAINING PROGRAMS!



    WRITING FOR TELEVISION ARTICLE | "ASSUMPTION BLUES" FILM NOIR RADIO PLAY | "BLUE SCARLET" RADIO PLAY



    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •