Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. Collapse Details
    #11
    Senior Member
    Join Date
    May 2014
    Location
    Israel
    Posts
    516
    Default
    Quote Originally Posted by puredrifting View Post
    I suppose that this new version only runs under High Sierra? I am stuck at Sierra, if I upgrade I lose my old Lightroom, Photoshop, Illustrator and Office for Mac OSX. Crap.
    I'm on PC, so I don't know. You can try and install the freeware version.


    Reply With Quote
     

  2. Collapse Details
    #12
    Senior Member AndreeOnline's Avatar
    Join Date
    Mar 2012
    Location
    Zόrich
    Posts
    1,157
    Default
    Quote Originally Posted by puredrifting View Post
    I suppose that this new version only runs under High Sierra?
    Minimum req is Sierra 10.12.6
    @andreemarkefors


    Reply With Quote
     

  3. Collapse Details
    #13
    Senior Member puredrifting's Avatar
    Join Date
    Nov 2004
    Location
    Los Angeles, Ca.
    Posts
    8,513
    Default
    Quote Originally Posted by AndreeOnline View Post
    Minimum req is Sierra 10.12.6
    Thats the version I am on. Cool stuff, thanks Andree!
    Gear matters. But just a little. Story is everything.


    Reply With Quote
     

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •