Results 1 to 2 of 2
  1. Collapse Details
    Encore CS6 chapter problem
    #1
    Senior Member
    Join Date
    Dec 2008
    Location
    USA
    Posts
    1,667
    Default
    My chapters are basically messed up on the written DVD (8.54GB).
    Nearly all the chapters play the chapter after it. Such as selecting Ch 33 actually plays chapter 34.
    I set it up correctly and the Encore test preview works fine. But once the DVD is written it is not fine.
    Not only that but a couple of the chapters start midway through and there aren't even any chapter markers set up for that. All my chapters are for the songs are marked at the start of the song.
    I imported the finiished .m2v files into Encore and set up the chapter markers in Encore.

    This is very strange.
    To thicken the plot, the DVD actually is two recitals, each recital about 34 songs. So I split the main menu to go into a sub menu for each of the two recitals. And from there each recital has 3 pages of sub-menus in order to be able to list chapters for all 34 songs.The first recital works fine on the DVD. Only the 2nd one has the problems.
    So its:
    MAIN MENU
    ----RECITAL 1 MENU
    --------recital 1 submenu ch1-15
    --------recital 1 submenu ch 16-29
    --------recitla 1 submenu ch 30-34

    ----RECITAL 2 MENU
    --------recital 2 submenu ch 1-15
    --------recital 2 submenu ch 16-29
    --------recital 2 submenu ch 30-34

    Any ideas? I've tried various things and burned several discs now and it's all fine until the DVD is made and then the chapters don't work on the physical disc


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member
    Join Date
    Dec 2008
    Location
    USA
    Posts
    1,667
    Default
    tried everything I could think of changing the project, making new menus, new buttons, using a different .m2v for the timeline, new timeline, etc and nothing worked. The chapters still wouldn't work on the recital #2 correctly.
    So I finally started over with an entire new project and now it works. One of those weird programming glitches apparantly that could never be fixed.
    Those kind of problems are some of the worst. You do everything right but the software still won't let it work.


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •