Results 1 to 7 of 7
  1. Collapse Details
    DVX200 Issue with Flickering
    #1
    Default
    Hello, i'm having some flickering issues with DVX200 4K capture. When using either 4K 60P or 4K 30P and when i'm pointing the camera in front of an LCD screen, i get lots of flickering, making it unuseable. When I switch however to1080i HD, the flickering is almost eliminated. Any thing in the settings to try in 4K mode??
    Thanks


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member
    Join Date
    Feb 2016
    Location
    Fort Collins, CO
    Posts
    197
    Default
    Quote Originally Posted by Asaf Blasberg View Post
    Hello, i'm having some flickering issues with DVX200 4K capture. When using either 4K 60P or 4K 30P and when i'm pointing the camera in front of an LCD screen, i get lots of flickering, making it unuseable. When I switch however to1080i HD, the flickering is almost eliminated. Any thing in the settings to try in 4K mode??
    Thanks
    I shoot a lot of corporate video with a lot of "screens". When this happens try adjust the shutter speed. In this case, I'd try 1/50th first.


    Reply With Quote
     

  3. Collapse Details
    #3
    Default
    Hi!
    Thank you for your response. i'll try.


    Reply With Quote
     

  4. Collapse Details
    #4
    Junior Member
    Join Date
    Mar 2016
    Posts
    2
    Default
    Use the Syncro Scan function and dial in the appropriate scan rate so it does not flicker.


    Reply With Quote
     

  5. Collapse Details
    #5
    Senior Member
    Join Date
    Feb 2016
    Location
    Fort Collins, CO
    Posts
    197
    Default
    I had a similar situation at a dance event last night. While setting up and test shooting during practice, I noticed a terrible flickering of the stage lighting in some scenes. The lights causing the issue were those remotely controlled multi-color LED spots. The lighting technician and I worked on it and the solution was....shoot at 1/50th instead of 1/60th. He said the newer versions of the lights actually have settings for this so you can change the lights instead of the cameras.


    Reply With Quote
     

  6. Collapse Details
    #6
    Default
    Hello,
    Sync Scan and 1/50 did not resolve my issue i'm afraid. I had to for one instane use Blackmagic Resolve software to fix the flickering in post; second solution was to switch to HD 1080i.


    Reply With Quote
     

  7. Collapse Details
    #7
    Senior Member
    Join Date
    Feb 2016
    Location
    Fort Collins, CO
    Posts
    197
    Default
    Quote Originally Posted by Asaf Blasberg View Post
    Hello,
    Sync Scan and 1/50 did not resolve my issue i'm afraid. I had to for one instane use Blackmagic Resolve software to fix the flickering in post; second solution was to switch to HD 1080i.
    Is there any way to adjust the scan rate of the screen you're shooting? I know on some laptops, for example, I get flicker in video of the screen when the display goes into low power (dim) mode. When it's full bright, there's no problem.


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •