Results 1 to 3 of 3
  1. Collapse Details
    SDI Output 50p - Camera set to UHD 25p
    #1
    Member TDCat's Avatar
    Join Date
    Feb 2016
    Location
    Bristol, UK
    Posts
    34
    Default
    Hi,

    I'm trying to output 1080p via SDI in the recommended way by setting the SDI Output to 1080p even though the camera is set to UHD 25p (supposed to give a better image than straight FHD in camera).

    My recorder is only seeing 1080 50p out of the SDI even though the recording is clearly only 25fps.

    Have I missed a setting? (this is not 50i needing a 2:2 pulldown. It's definitely flagging as 50p on the Atomos)

    Thanks,

    Torsten.
    ____________________________
    TDCat Tutorials | tdcat.com


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member
    Join Date
    Feb 2016
    Location
    Fort Collins, CO
    Posts
    202
    Default
    If you look at page 118 in the user manual it does show that when the format is set to 25P, 50P is output to SDI. Not sure why....


    Reply With Quote
     

  3. Collapse Details
    #3
    Member TDCat's Avatar
    Join Date
    Feb 2016
    Location
    Bristol, UK
    Posts
    34
    Default
    Hi Larry,

    Thanks for the clarification. I also do not know why this would be the case. Can anyone shed any light on this?

    Torsten.
    ____________________________
    TDCat Tutorials | tdcat.com


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •