Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. Collapse Details
    Odyssey 7Q new firmware
    #1
    Senior Member
    Join Date
    Mar 2016
    Posts
    249
    Default
    Saw a new version 2018.03.1719 at https://www.convergent-design.com/firmware

    I'm surprise they didn't email us O7Q+ users.
    From the look nothing new, no codec - just bug fixes ?

    When will Prores RAW be available now that it is official ?


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member
    Join Date
    Dec 2012
    Location
    Berlin
    Posts
    1,462
    Default
    I’m quite sure I got an email about it... but can’t remember for sure. It’s a month ago ;)

    Yup, ProRes RAW would be VERY nice. But seems like they are getting the info just now or very recently so will likely be a while.
    Sony NEX-FS700R | A7S | Odyssey 7Q+ | Atomos Ninja V
    Sony 24-70/2.8 GM, 70-200/2.8GM, SEL 50/1.8, 35/1.8, 18-105/4, FE 28-70 | Samyang 16, 35 & 85mm Cine
    Sachtler Flowtech 75 | Benro S8
    MacBook Pro 2018 6-core i7 2.6 ghz / 32gb ram / 512gb HD | macOS Mojave
    Hackintosh i7-8700K 6-core 3.7 ghz / 32 gb ram / 512gb NVMe / Radeon RX 580 | macOS Mojave


    Reply With Quote
     

  3. Collapse Details
    #3
    Default
    Yet this new firmware has the same bug as the previous one. ProRes playback has no audio. Rolling back to 2016 version ...


    Reply With Quote
     

  4. Collapse Details
    #4
    Senior Member Bubble's Avatar
    Join Date
    Jul 2009
    Location
    Yorba Linda, CA
    Posts
    707
    Default
    i got the email about that. Did you registered with them and have the option to allow them to communicate with you via email?


    Reply With Quote
     

  5. Collapse Details
    #5
    Senior Member seanmc's Avatar
    Join Date
    May 2014
    Location
    Toronto, Canada
    Posts
    286
    Default
    I received an email as well.


    Reply With Quote
     

  6. Collapse Details
    #6
    Senior Member JackCarter's Avatar
    Join Date
    Aug 2013
    Location
    United Kingdom
    Posts
    401
    Default
    Me too.
    SONY F3 / F5 / FS700 / Odyssey 7Q+ / a6300 / Zeiss CP.2 & Sigma lenses


    Reply With Quote
     

  7. Collapse Details
    #7
    Default
    Quote Originally Posted by Timo Flink View Post
    Yet this new firmware has the same bug as the previous one. ProRes playback has no audio. Rolling back to 2016 version ...
    I just dusted off my FS700 for the first time since last year and updated latest firmware on Odyssey 7Q to 03.18 , and I am not getting Audio on playback out of the 7Q (file format 4K ProRes LT). I was getting good levels when recording and could hear it while recording with headphones plugged into the Audio out of the 7Q

    Is this seriously a bug still? I assume the audio is on the file if I offload and playback on macbook?


    Reply With Quote
     

  8. Collapse Details
    #8
    Senior Member seanmc's Avatar
    Join Date
    May 2014
    Location
    Toronto, Canada
    Posts
    286
    Default
    yeah, the audio is there, just won't playback on the unit.


    Reply With Quote
     

  9. Collapse Details
    #9
    Senior Member Essami's Avatar
    Join Date
    Aug 2007
    Location
    Finland
    Posts
    797
    Default
    On my unit the audio is distorted when listening to from the O7Q+ audio headphones out when in 4K raw -> Full HD mode.
    BMPCC4K, Sony FS700 with O7Q+, Bolex 16mm, Canon 1014XL-S super8.

    Visit my site: www.samisanpakkila.com


    Reply With Quote
     

  10. Collapse Details
    #10
    Default
    Im guessing we aren't gonna get Prores raw ever at this rate which is sad.


    Reply With Quote
     

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •