Results 1 to 3 of 3
  1. Collapse Details
    HMC80P cutting off audio at end of clip
    #1
    Junior Member
    Join Date
    Mar 2015
    Location
    Virginia
    Posts
    7
    Default
    I'm shooting corporate training stuff with a newly-acquired HMC80P, which means sitting on a tripod and shooting long, often 1-2 hrs. at a time.

    Of course, the footage is split into 3.99GB clips on the memory card due to limitations of the FAT32 filesystem. That's no problem. However, at the end of each clip, the audio cuts off for the last 18 frames. So when I put it all together in Premiere, there is a very noticeable pause in the audio where one clip ends and the next starts.

    Has anyone had this problem before? Is it fixable, or just something I'll have to deal with?

    It's in 720p/30 mode, AVC/AC-3 formats. SDHC 32GB class 10 card. On-camera mic.


    Reply With Quote
     

  2. Collapse Details
    #2
    Default
    It is almost certainly due to not importing the files properly; you can't just drag the files to the timeline. You have to import the files through the Media Browser; that will bring them in using all the AVCHD metadata and will give you one big seamless clip with no audio dropouts.


    Reply With Quote
     

  3. Collapse Details
    #3
    Junior Member
    Join Date
    Mar 2015
    Location
    Virginia
    Posts
    7
    Default
    Thanks Barry for the reply. I imported the files via Media Browser and still encounter the same issue, so I checked the original files on the memory card. Even the original footage on the memory card has audio dropoff at the ends of the clips. I noticed that a previous shoot did not have this issue, so I will need to examine what I did differently this time.


    Reply With Quote
     

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •