Results 1 to 6 of 6
  1. Collapse Details
    AJ-PX270 4G/LTE dongles not working
    #1
    Junior Member
    Join Date
    Aug 2015
    Posts
    3
    Default
    Does anyone have any experience using a 4G/LTE dongle with the AJ-PX270? I've already tried the Huawei E3272s-153, Huawei E3372s-153, Huawei E3276s-150, D-Link DWM-221 and the Alcatel OneTouch-L850V, but nothing works. Most of them autoconnect to a 4G network in about 15 seconds, but on the camera only displays an exclamation mark on the right of 4G/LTE. The only dongle that makes the exclamation mark disappear and shows signal strength bars is the Huawei E3272s-153, but this one doesn't autoconnect. The 4G/LTE PROPERTY menu item only is available with this dongle, but all the fields are blank. With all the other ones, 4G/LTE PROPERTY is greyed out and cannot be accessed. I'm using a 20cm USB extension cable. The dongles do work properly when connected to a pc. I have also already tested with camera firmware versions 27.73 and 27.74.

    According to http://pro-av.panasonic.net/en/sales...ver/4glte.html the Huawei E3276s-150 should work, but it doesn't.

    Please help, the auto-upload function via 4G is the reason why I bought this camera.


    Reply With Quote
     

  2. Collapse Details
    #2
    Junior Member
    Join Date
    Aug 2015
    Posts
    3
    Default
    I have also tried the Asus USB-N53, but it doesn't work either.

    It should work according to this page on the Panasonic website: http://pro-av.panasonic.net/en/sales...ss_module.html


    Reply With Quote
     

  3. Collapse Details
    #3
    Default
    I will try to refresh the thread - anything since February on the market, what will work with our camcorders?
    Ive been told also AJ-WM30 is no longer available...
    Obviously I would like to use the tablet control of the camera and without WiFi dongle it wil not work...


    Reply With Quote
     

  4. Collapse Details
    #4
    Senior Member
    Join Date
    Feb 2005
    Location
    Washington, the state.
    Posts
    3,604
    Default
    Just got the dongle. I haven't tried to link via modem. I was able to make a wifi link to my pad, but was unable to control the cam. I didn't quite understand the camera settings as I believe they were for the 5000 model not the 270, so the menu options were not the same. I'll report back when I have more time to fool with it, or if anyone knows, I'd appreciate suggestions.

    Grant


    Reply With Quote
     

  5. Collapse Details
    #5
    Junior Member
    Join Date
    Aug 2015
    Posts
    3
    Default
    I have received an AJ-WM30 for testing. I was able to connect it to my home network and wifi hotspot on my Samsung Galaxy S5. It transfers files to an ftp server without problems. Unfortunately, Adobe Premiere Pro (CC 2015) can't handle AVC-G6 proxy files. I haven't tested the camera control function, so I don't know if that works.

    A Panasonic employee told me there are two versions of the Asus wifi dongle. The USB-N53 and the USB-N53 B1. The B1 version is sold the most (in the Netherlands), but "B1" is not mentioned. This version does not work with the AJ-PX270.

    According to one of the last firmware updates, the Huawei E3276s-150 is now also supported in Europe (or only Norway, don't know). Haven't tested this dongle with this firmware yet.


    Reply With Quote
     

  6. Collapse Details
    #6
    Default
    Asus N53 works just fine..
    Tested few days ago with ftp transfer and iPad control app


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •