Results 1 to 8 of 8
  1. Collapse Details
    hpx170 footage ?
    #1
    Senior Member Lindquist's Avatar
    Join Date
    Dec 2009
    Location
    Redding
    Posts
    1,058
    Question
    So here i mixed hpx170 720p/108030p and GH2 720p footage most of the hpx footage has a weird look to it tho, is it because I did something wrong in fcp?


    https://www.youtube.com/watch?v=oaWGPRfZFCs

    thanks


    Reply With Quote
     

  2. Collapse Details
    #2
    Senior Member Lindquist's Avatar
    Join Date
    Dec 2009
    Location
    Redding
    Posts
    1,058
    Default
    ?????


    Reply With Quote
     

  3. Collapse Details
    #3
    Senior Member Mark Williams's Avatar
    Join Date
    Apr 2007
    Location
    Deep South, U.S.
    Posts
    1,162
    Default
    Well the GH2 is Cmos and the HPX170 is CCD. That might account for the distortion in the vertical lines in the buildings, and auto grills as well as the pin stripping jaggies in the first half of the video. Footage in the 2nd half of the video doesn't seem to display that issue. Might try changing to a 720p timeline and outputting at a higher bit rate around 15000kbs and see if that removes some of the macro blocking in the asphalt.
    Regards,

    Mark

    GH5, Panasonic 12-60, 14-45, 45-175, Olympus 60 macro, 75-300, Benro S6 Tripod, Rhino Carbon 24" Slider, and Edius 8.5 WG.
    Video channel: https://vimeo.com/channels/3523
    Stock Video: https://www.pond5.com/artist/mark29#1/2063


    Reply With Quote
     

  4. Collapse Details
    #4
    Senior Member Lindquist's Avatar
    Join Date
    Dec 2009
    Location
    Redding
    Posts
    1,058
    Default
    thanks ill try that!


    Reply With Quote
     

  5. Collapse Details
    #5
    Senior Member Lindquist's Avatar
    Join Date
    Dec 2009
    Location
    Redding
    Posts
    1,058
    Default
    ok so I did what you said I conformed the seq. to 720 with a hpx 960x720 clip, also added 2 1280x1080 hpx files at end and outputted to DVCProhd 720 60p, then , mpegstream clip 15000kbs. im uploading it now



    edit: got any mpegstream clip settings to use? its happening when i compress it with that.


    Reply With Quote
     

  6. Collapse Details
    #6
    Senior Member Lindquist's Avatar
    Join Date
    Dec 2009
    Location
    Redding
    Posts
    1,058
    Default
    anyone else have any idea?


    Reply With Quote
     

  7. Collapse Details
    #7
    Senior Member KINOKS's Avatar
    Join Date
    Mar 2011
    Location
    EU / Slovenia
    Posts
    908
    Default
    That's a 7 min video. I'm not looking at the entire video and trying to figure out what looks wierd to you. Point is more specificaly to some parts of the video or post some frame grabs.
    Sanjin Švajger


    0 out of 1 members found this post helpful.
    Reply With Quote
     

  8. Collapse Details
    #8
    Senior Member Lindquist's Avatar
    Join Date
    Dec 2009
    Location
    Redding
    Posts
    1,058
    Default
    like ive said before the beginning of the video looks strange with aliasing lines around the cars ect.. i mixed 720/1080 hpx and gh2 footage, then when it comes out of mpegstream clip to reduce size it looks like s*%t, What is correct way to out put those formats in FCP or Premiere pro to get clean looking image....


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •