I've had my HMC for about a year now and I've always wondered about the loudness of the auto focus and zoom servo motors. I've seen other threads on this forum and others talking about the loudness of the auto focus/zoom motors such as these.

http://www.dvxuser.com/V6/showthread...-are-sure-LOUD!


http://www.dvinfo.net/forum/panasoni...carefully.html


http://www.dvinfo.net/forum/panasoni...oise-zoom.html

But I'd thought I'd bring up this subject because it seems like the issues. in these threads were never truly solved. Has it been confirmed that this actually is an issue or is it normal? I find that the sound of the auto focus motor makes the sound on the on board mic AND on a side mounted mic unusable in quiet situations. Now I'm wondering how people are dealing with it. I would contact Panasonic about this issue but I remember that someone who noticed this same problem on one of the forums tried to contact Panasonic and of course they said it was defective. So when the guy sent it to Panasonic, he got a loaner camera that had the same problem. So it seems like Panasonic wasn't being very honest about the problem in that particular situation. And the fact that the sound is so noticeable makes you wonder how it got past testing when they released the product.

Here is some footage I took in a quiet room that shows the problem.

https://vimeo.com/73529534

I was using the F1 scene file at 1080/30p with everything at default except the chroma level was at +2, syncro scan at 1/60, iris was set to manual at F2.4, and the audio level dials were set in the center. Also the AGC limiter was on.

Is this issue considered normal on this camera?

Any help would be greatly appreciated!