Results 1 to 2 of 2
  1. Collapse Details
    Offloading P2 to external drive using Mac and P2CMS not working
    #1
    Default
    I've got a MacBookPro with Snow Leopard, HPX170 and a new LaCie Rugged HD with 2x firewire 800 and usb3.0.
    I've downloaded the P2 driver and P2CMS for Snow Leopard.
    I connected the camera via a firewire 400 to 800 cable to the LaCie drive, then from the LaCie drive to the MBP via a firewire 800 cable.
    The camera's PC Mode is set to 1394 device and both the LaCie drive and the P2 card show up on the MBP desktop.

    When I run P2CMS, the first window i get says "a database file does not exist. A database file is not found." I click "Okay."

    The second window is titled "Create Database." Two choices to make: volume and input database name.
    Under volume, I can choose the MBP hard drive, the LaCie drive which I've renamed "MASTER 9" or the P2 card,"NO NAME." I choose the LaCie drive because I want the data on the P2 card to go directly to the LaCie drive.
    The second choice is input database name. I type in "master 91" and click "okay."
    After a long minute, I get this message "Failed to create database. Database file is not created at designated drive." This same error message occurs if I designate the MBP as the volume.

    Any ideas? What have I missed or am doing wrong?
    Does the new LaCie have to be formatted first? By the camera or how?
    I'm presuming the "volume" is the destination and the "input database name" is the name given to the data when it arrives to the LaCie drive, the beginning of a directory.
    Do i need to select the clips I want in thumbnail, in MCR mode, before I shift it to PC mode?

    I've been using the camera to offload directly to LaCie hard drives for the last two years, but the AC-powered hard drive has been discontinued, and I haven't found a replacement. That was such a simple workflow, but technology moves on. So....I'm working to figure this out.

    Ideas?
    Thanks.


    Reply With Quote
     

  2. Collapse Details
    #2
    Junior Member
    Join Date
    May 2010
    Posts
    12
    Default
    I just upgraded from an older Intel mac-book pro to a newer [mid\late 09] mac-book pro & now run mountain lion. I had to shoot a benefit last night for the former technical director and ran into the same series of messages when dumping my P2 cards off of my HVX200.

    On my old system the file tree was [drive]\P2CMS\GAK with GAK being the folder all my files goto. What I had to end up doing was prior to running P2CMS to ingest was create the [drive\P2CMS folder, then when it asked to name I told it GAK, and it happily munched away after that.
    Previously, when I ran into issues like this, I would grab one of the old 'P2CMS_MANAGEMENT.db' files to use as a "seed" in the [drive\P2CMS\GAK folder and that helped to get things going as well.


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •