Results 1 to 6 of 6
  1. Collapse Details
    Zebra malfunction?
    #1
    Member
    Join Date
    Mar 2005
    Location
    Chicago/Evanston
    Posts
    55
    Default
    Something odd has happened with my brand new 250. I turned it on today to check some settings before leaving on a shoot and the zebra button seems to be on the fritz. It is only toggling between zebra1 (70%) on and all zebra off. It is not activating zebra2 (100%). In fact, the display doesnt even indicate any zebra setting any more as it is supposed to as one toggles through the zebra settings. Yet if I go into the menu and activate "zebra2" the display will indicate the two different levels of zebra striping, as it's meant to. Is there something gone haywire with the firmware, or what?


    Reply With Quote
     

  2. Collapse Details
    #2
    Member
    Join Date
    Mar 2005
    Location
    Chicago/Evanston
    Posts
    55
    Default
    Oh boy. Well I just struggled to Write a reply on this stupid iPad only to have the whole thing lost when I hit "post" I can't possibly recreate it. Suffice to say you need to reread my original closely. That was not the problem. To attempt a simplification: ZebraDetect1 and ZebraDetect2 are not functioning separately as they should. With Zebra2 deactivated they are supposed to toggle between 1, 2 and zebra off when one presses the zebra button on the camera, and the display should indicate as much. This is not happening. Should I activate Zebra2 the button toggles between all off and both on but still no verbal indication in the display.

    Does that make more sense?


    Reply With Quote
     

  3. Collapse Details
    #3
    Senior Member rzr219's Avatar
    Join Date
    Jan 2012
    Location
    Wisconsin
    Posts
    337
    Default
    I think the zebras are either Zebra 1 on when preselected, or Zebra 1 & 2 on when preselected in the setting menu. Then you can select the amount of each Zebra with what ever value you want and Zebra 1 goes upper-right to lower left, and Zebra 2 is upper left to lower right at the same time. I don't think you can toggle between both or at least I cant. I turn them both on and set my limits in preselection and then they both appear when they hit their preselected values. Hope this helps.


    Reply With Quote
     

  4. Collapse Details
    #4
    Member
    Join Date
    Mar 2005
    Location
    Chicago/Evanston
    Posts
    55
    Default
    Wow. Okay..I must be tripping then. I mean I have this clear memory (well, not so clear apparently) of the indication "Zebra1" or "Zebra2" or "Zebra Off" as you continue to press the cameras zebra button. Am I thinking of the 170? I have used that camera a bit before getting this 250 (Cripes, could i be thinking of the DVX100 from years ago?) That's all I can figure. Well, glad to know the 250 isn't malfunctioning.

    Thanks!


    Reply With Quote
     

  5. Collapse Details
    #5
    Default
    Yes you're thinking of other cameras. Every other Panasonic handheld has worked the way you describe, but the HPX250 does it quite differently.


    Reply With Quote
     

  6. Collapse Details
    #6
    Member
    Join Date
    Mar 2005
    Location
    Chicago/Evanston
    Posts
    55
    Default
    Well alrighty then. I've officially lost my mind. They better take this camera away before I hurt myself.


    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •