Thread: GH1 MTS.Checker

Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. Collapse Details
    GH1 MTS.Checker
    #1
    Senior Member Uwe Lansing's Avatar
    Join Date
    Sep 2008
    Location
    Hamburg, Germany
    Posts
    1,066
    Default
    A german user (Peter) has written a small tool that allows you to look for missing frames very quickly (perhaps this flaw occurs only in the pal version sometimes?):
    http://rapidshare.com/files/24740150...sCheck_v03.zip
    So load your gh1-files and check `em out. Please post your experiences + results here.


    Reply With Quote
     

  2. Collapse Details
    #2
    Default
    I got:

    GOP size = 26 Structure: IPPPPPPPPPPPPPPPPPPPPPPPPPPI... time/frame = 0.020s
    File OK

    for all my files, regardless of if they're 720x50p or 1080x25p. I ran it on over a hundred files and got the above result on all of them.

    Looks like a useful tool, thanks for posting it. I'd be interested in a little more info on what it's looking at and how it works exactly. Is the source available?


    Reply With Quote
     

  3. Collapse Details
    #3
    Senior Member Uwe Lansing's Avatar
    Join Date
    Sep 2008
    Location
    Hamburg, Germany
    Posts
    1,066
    Default
    Thx for posting your result edward. It seems that the problem with skipping frames only occurs in 1080p25 footage. Take a look at this topic.
    http://www.dvxuser.com/V6/showthread.php?t=173577
    Iīll ask him for the source.

    Edit: Another clip with this flaw:
    http://www.file-upload.net/download-...5_awb.MTS.html
    Last edited by Uwe Lansing; 06-22-2009 at 11:27 AM.


    Reply With Quote
     

  4. Collapse Details
    #4
    Default
    Looks like the RapidShare link is broken now. Would you mind putting it up again, I'd like to try it on the files on my work machine.

    Cheers.


    Reply With Quote
     

  5. Collapse Details
    #5
    Senior Member Uwe Lansing's Avatar
    Join Date
    Sep 2008
    Location
    Hamburg, Germany
    Posts
    1,066
    Default
    Quote Originally Posted by EdMcLeodJones View Post
    ...Would you mind putting it up again..
    No problem - another link:
    http://rs743.rapidshare.com/files/24...sCheck_v03.zip


    Reply With Quote
     

  6. Collapse Details
    #6
    Default
    Thanks for that.

    Ran it over the rest of my footage, and didn't pick up any issues in my 1080x25p stuff, but it did find an issue in one of my 720x50p files.

    "At Frame 00573 @ : 10.980s - missing frames : 023"

    I take it that means it's missing 23 frames? Examining the footage in After Effects, it certainly appears that a large chunk is missing at that location. 23 frames seems like a lot of frames to lose though! Here's the file:

    http://www.file-upload.net/download-...00033.MTS.html

    That's the only file with that problem out of 157 files though, so perhaps it was just a glitch with memory card? Would be interested to see if anyone else has similar issues.


    Reply With Quote
     

  7. Collapse Details
    #7
    Senior Member Uwe Lansing's Avatar
    Join Date
    Sep 2008
    Location
    Hamburg, Germany
    Posts
    1,066
    Default
    Quote Originally Posted by EdMcLeodJones View Post
    ...
    I take it that means it's missing 23 frames?
    Yep. That are really a lot. Obviously even the p-frames header are missing in your file. Now itīs clear that it doesnīt only occur in 1080p25 footage. But why the f. only in that small amount? I suppose itīll happen in every pal-version (ntsc? - not yet). So far there is no plausible explanation.
    Last edited by Uwe Lansing; 06-24-2009 at 05:01 AM.


    Reply With Quote
     

  8. Collapse Details
    #8
    Senior Member ustein's Avatar
    Join Date
    Aug 2009
    Location
    Bay Area, California
    Posts
    518
    Default
    Any chance to get this tool for Mac? Please send me an email at uwe@outbackphoto.com


    Reply With Quote
     

  9. Collapse Details
    #9
    Senior Member Uwe Lansing's Avatar
    Join Date
    Sep 2008
    Location
    Hamburg, Germany
    Posts
    1,066
    Default
    Quote Originally Posted by ustein View Post
    Any chance to get this tool for Mac?...
    No, its not available for mac. Gruesse aus hh...


    Reply With Quote
     

  10. Collapse Details
    #10
    Senior Member Ben_B's Avatar
    Join Date
    Nov 2008
    Location
    Berkeley, CA
    Posts
    3,557
    Default
    Quote Originally Posted by EdMcLeodJones View Post
    Thanks for that.

    Ran it over the rest of my footage, and didn't pick up any issues in my 1080x25p stuff, but it did find an issue in one of my 720x50p files.

    "At Frame 00573 @ : 10.980s - missing frames : 023"

    I take it that means it's missing 23 frames? Examining the footage in After Effects, it certainly appears that a large chunk is missing at that location. 23 frames seems like a lot of frames to lose though! Here's the file:

    http://www.file-upload.net/download-...00033.MTS.html

    That's the only file with that problem out of 157 files though, so perhaps it was just a glitch with memory card? Would be interested to see if anyone else has similar issues.
    What kind of card are you using?


    Reply With Quote
     

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •